Jump to content


Photo

My old Pc has died


  • Please log in to reply
13 replies to this topic

#1 jackbkwikn

jackbkwikn

    Macaroon

  • Lurker
  • 6 posts

Posted 18 December 2011 - 09:31 AM

Hey guys .Joined up years ago never really posted ... I built a P4 based machine years ago . A ga -penxp .3.2mhz cpu with a good ati agp card and lots of ram and a mega HD for its time . Well its just died ..Sad i know . but good things must come to an end. I trouble shooted for a day .And found its the CPU socket will work for about 10 minutes then freezes must be the pins. So what i am asking is any recommendations for a new board to fill the gap its a second pc as i have a p67 ud5 as a main pc.cheers jack

#2 alkahest

alkahest

    Brownie

  • Atomican
  • 699 posts
  • Location:Melbourne

Posted 18 December 2011 - 08:14 PM

need to know precisely what motherboard it is that you were using, that we we'll get an idea of what kind of system you have. if its LGA 775 you're in a bit of luck, because some stores still sell them.
I have come here to chew bubblegum and kick ass!......and I'm all out of bubblegum

#3 jackbkwikn

jackbkwikn

    Macaroon

  • Lurker
  • 6 posts

Posted 21 December 2011 - 06:30 PM

It was a Gigabyte Ga-penxp 865 pe chipset with a 3.2 cpu its only the board thats fried .Not a lga but the older 478 socket.Cheers

#4 sora3

sora3

    Egg-free Dairy-free 'Cheesecake'

  • Atomican
  • 13,755 posts

Posted 21 December 2011 - 06:35 PM

Hmm, a socket 478 is quite ancient. You'll probably have more luck looking at the computer markets for second-hand parts. Other than that, the odds for a brand new mobo is quite rare; possibly non-existent given the state of pace we're in.
Main Rig: AMD A10-7700K @ 4.4GHz/Asus A88X-Pro/8GB G-Skill Ripjaws DDR3-1600@1766/Sapphire HD 7870@1050/5000/Samsung 840 256GB SSD/Bitfenix Shinobi/Noctua NH-D14/Corsair HX-750 Camera rig: Sony Alpha a77/Sony DT 16-50mm f2.8 SSM/Sony DT 16-105mm f3.5-5.6/Tammy 70-200mm f2.8/Sony DT 50mm f1.8/Sony HVL F42AM Flash

#5 jackbkwikn

jackbkwikn

    Macaroon

  • Lurker
  • 6 posts

Posted 22 December 2011 - 04:19 PM

Yeah I know Ancient .But i had it set up Just how i liked it .Kinda miss the old girl .Might just troll Ebay .Thanks guys.

#6 GhostFaceKilla

GhostFaceKilla

    Éclair

  • Atomican
  • 3,854 posts

Posted 22 December 2011 - 10:57 PM

Say a few nice words snd move on is my suggestion.

#7 jackbkwikn

jackbkwikn

    Macaroon

  • Lurker
  • 6 posts

Posted 23 December 2011 - 05:22 AM

"Few nice words"

#8 ameel

ameel

    Croissant

  • Atomican
  • 438 posts
  • Location:Canberra, ACT

Posted 23 December 2011 - 09:28 AM

your pentium has passed its time and the God of Computers wants it in the Computer Heaven. take it as a sign from the God of Computers and get a new rig (y)

#9 jackbkwikn

jackbkwikn

    Macaroon

  • Lurker
  • 6 posts

Posted 24 December 2011 - 08:24 AM

Allready have a new rig Ga -p67-ud5 2500k 6770 2 tera and 16 gig ram.Merry Christmas Jack

#10 ameel

ameel

    Croissant

  • Atomican
  • 438 posts
  • Location:Canberra, ACT

Posted 24 December 2011 - 08:50 PM

Allready have a new rig Ga -p67-ud5 2500k 6770 2 tera and 16 gig ram.Merry Christmas Jack


nice (y) pictures? i'm a computer perv @_@

#11 jackbkwikn

jackbkwikn

    Macaroon

  • Lurker
  • 6 posts

Posted 26 December 2011 - 08:43 AM

Ok not the best photo I know but you get the picture.Power supply is perfectly fine and the cpu fan will get replaced in due time ,If i ever upgrade the video card then i will get a bigger psu.But for now its not needed.
Cheers jack



Posted Image

#12 osama_bin_athlon

osama_bin_athlon

    Canelé

  • Hero
  • 21,067 posts

Posted 27 December 2011 - 10:45 AM

fuck! look at the dust......well past time to clean it - the stock cooler is inefficient enough, without the dust build-up. nice motherboard, what CPU are you running? that PSU must be struggling, it may 'work', but I wouldn't expect too much headroom - have you tried overclocking? you'll probably experience problems as it draws more power.
Quote by lunchbox1988 No, but the way he eases me onto his chimp-meat, makes me think he is prince charming. i7 2600K @ 4.4G/Corsair H100/Asrock Z68 Ext4 Gen3/16G 2133Mhz RipjawsX/2x GTX560 Direct CU SLI/2x Corsair 120G Force3 (RAID_0)/8TB Storage (2x RAID_0 arrays)/1x 320G WD Black - Backup/SB Recon3D Fatal1ty Pro/Corsair HX1000/LiteOn BD-RW/CM HAF 932 Adv/Win7 Ult. x64/27" AOC e2795Vh

#13 c2006

c2006

    Bearclaw

  • Atomican
  • 163 posts

Posted 24 February 2012 - 09:44 AM

Change that power supply. Those low end Thermaltakes, when they fail, they fail HARD.

#14 osama_bin_athlon

osama_bin_athlon

    Canelé

  • Hero
  • 21,067 posts

Posted 27 February 2012 - 09:38 AM

Change that power supply.

Those low end Thermaltakes, when they fail, they fail HARD.



yeh, agreed, they were mostly just rebadged generic crap (I'm told that some of the newer Tt PSU's are quite okay - still, I shy away from anything with Tt emblazoned on it.....) it'd be a shame to kill the other hardware just thru' that failing.
personally, I lean towards overkill when it comes to PSU's, but, you'll recoup your expenditure as the years of troublefree use goes on (I must have had the HX1000 almost 3 years now.....)
Quote by lunchbox1988 No, but the way he eases me onto his chimp-meat, makes me think he is prince charming. i7 2600K @ 4.4G/Corsair H100/Asrock Z68 Ext4 Gen3/16G 2133Mhz RipjawsX/2x GTX560 Direct CU SLI/2x Corsair 120G Force3 (RAID_0)/8TB Storage (2x RAID_0 arrays)/1x 320G WD Black - Backup/SB Recon3D Fatal1ty Pro/Corsair HX1000/LiteOn BD-RW/CM HAF 932 Adv/Win7 Ult. x64/27" AOC e2795Vh




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users