Jump to content


Photo

phone issue (SGS)


  • Please log in to reply
5 replies to this topic

#1 cleadge

cleadge

    Croissant

  • Atomican
  • 716 posts

Posted 09 March 2012 - 11:40 AM

So a few days ago i lost all 3g connectivity, now limited to EDGE. tried replacing my SIM with a new one, also tried restoring the APN details.. all with no luck. im after suggestions on how to fix this if its not a handset issue, otherwise i will be replacing it in a few days/week or when new handsets comeout if i can wait that long lol.
"There are 10 types of people in this world: Those who understand binary and those who don't." NZXT Switch 810 Black Corsair HX620 i5 3570k @ 4ghz ~ XSPC Rasa 750 RX240 ASRock Z77 Extreme4 4x2gb GSkill Ripjaw 1600mhz c9 Powercolour HD7950 3gb BOOST

#2 TheFrunj

TheFrunj

    Apple Strudel

  • Atomican
  • 14,165 posts
  • Gender:Male
  • Location:Atomic Labs

Posted 12 March 2012 - 11:24 AM

What network are you with? Voda have been having issues in the past few months with data.
"TheFrunj doesn't guess, when he forms words with his lips, the world will Warp and change to do his bidding." - Shikimaru No longer writing for Atomic :( http://forums.atomic...showtopic=49899

#3 Jeruselem

Jeruselem

    Apple Strudel

  • Atomican
  • 9,647 posts

Posted 12 March 2012 - 11:44 AM

Are vodafone doing any maintenance on the tower(s) nearby?
Resident KatyCat Smartphone: HTC Trophy T8686 - WP 7.10.8107.79 (aka Mango updated) Netbook: ASUS EEE PC 1015PN - Win7 Pro, Intel N550@1.5Ghz, 2GB RAM, 250GB WD SATA, nVidia ION2 Laptop: Win8 Home x64, Intel i5-430 @ 2.26Ghz, 4GB RAM, 240GB Corsair SSD, nVidia Geforce GT310 1GB Work PC: Win7 Pro x86, Intel Q9550@2.83Ghz, 4GB RAM, 2 x 250GB SATA, nVidia Quadro FX1700, 600W PSU

#4 cleadge

cleadge

    Croissant

  • Atomican
  • 716 posts

Posted 13 March 2012 - 12:03 PM

With Telstra, Turns out my handset is faulty. so replaced it with an SGS 2.
"There are 10 types of people in this world: Those who understand binary and those who don't." NZXT Switch 810 Black Corsair HX620 i5 3570k @ 4ghz ~ XSPC Rasa 750 RX240 ASRock Z77 Extreme4 4x2gb GSkill Ripjaw 1600mhz c9 Powercolour HD7950 3gb BOOST

#5 Jeruselem

Jeruselem

    Apple Strudel

  • Atomican
  • 9,647 posts

Posted 13 March 2012 - 02:18 PM

With Telstra, Turns out my handset is faulty.
so replaced it with an SGS 2.


Win then!
Resident KatyCat Smartphone: HTC Trophy T8686 - WP 7.10.8107.79 (aka Mango updated) Netbook: ASUS EEE PC 1015PN - Win7 Pro, Intel N550@1.5Ghz, 2GB RAM, 250GB WD SATA, nVidia ION2 Laptop: Win8 Home x64, Intel i5-430 @ 2.26Ghz, 4GB RAM, 240GB Corsair SSD, nVidia Geforce GT310 1GB Work PC: Win7 Pro x86, Intel Q9550@2.83Ghz, 4GB RAM, 2 x 250GB SATA, nVidia Quadro FX1700, 600W PSU

#6 cleadge

cleadge

    Croissant

  • Atomican
  • 716 posts

Posted 14 March 2012 - 08:09 AM

Yea, have to say im much more happy with the S2, no lag, no apps crashing or locking up. And best of all working 3g lol
"There are 10 types of people in this world: Those who understand binary and those who don't." NZXT Switch 810 Black Corsair HX620 i5 3570k @ 4ghz ~ XSPC Rasa 750 RX240 ASRock Z77 Extreme4 4x2gb GSkill Ripjaw 1600mhz c9 Powercolour HD7950 3gb BOOST




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users