Jump to content


Photo

NEW FORUM ISSUES HERE PLEASE


  • Please log in to reply
205 replies to this topic

#201 Rybags

Rybags

    Immortal

  • Super Hero
  • 35,058 posts

Posted 30 August 2017 - 10:55 PM

I don't know if this has been mentioned.  Seems to happen during page loads on the "View new content" page, unsure if it happens in the normal forum lists.

 

If the user av of the most recent poster is unassigned, ie uses the default sillhouette one, during the page load it displays the letters "Phc" and/or "Pho".

At first I thought maybe someone had one of those dodgy GIF avs but no, it only happens with users that have the default av.



#202 Nich...

Nich...

    Professional Tart

  • Mod
  • 43,271 posts
  • Location:Mexico

Posted 31 August 2017 - 03:15 AM

I haven't noticed it.

Can you go into any more detail? When you saw it last, browsers tried, screenshot if possible the next time you see it, URL used, how often you see it, etc.

If I get a chance tomorrow and there's no new (probably) spam accounts floating around, I can try to make a new account to test with.
"I think it is a sad reflection on our civilization that while we can and do measure the temperature in the atmosphere of Venus we do not know what goes on inside our soufflés" -- Nicholas Kurti

#203 Rybags

Rybags

    Immortal

  • Super Hero
  • 35,058 posts

Posted 31 August 2017 - 12:46 PM

Waterfox, and it's very common.  I'll later on see if I can do a Camtasia cap and upload to YT.

Unsure if it happens on other browsers, rarely use them.



#204 Rybags

Rybags

    Immortal

  • Super Hero
  • 35,058 posts

Posted 31 August 2017 - 04:41 PM

Screen copy of during page load and once page has loaded.  That's a new userid (spammer @ the top).  It might be the case that once the av is cached it doesn't happen again but I'm also sure I've seen it happen on long time accounts, though of course their cached av image isn't going to always stay there... my web cache currently set to 350 Meg.

 

 

koTu7cK.jpg



#205 Nich...

Nich...

    Professional Tart

  • Mod
  • 43,271 posts
  • Location:Mexico

Posted 31 August 2017 - 05:49 PM

I saw this after I cleaned them up, unfortunately. Hitting control+F5 to force refresh the page makes text appear behind where any avatar would be, but the text I am seeing is the name of the thread. Depending upon how much it shifts page content around when doing the refresh, it may at first glance appear to be thread title text from an adjacent thread.

Phc, tho'? I'm not seeing that anywhere nearby.
"I think it is a sad reflection on our civilization that while we can and do measure the temperature in the atmosphere of Venus we do not know what goes on inside our soufflés" -- Nicholas Kurti

#206 Nich...

Nich...

    Professional Tart

  • Mod
  • 43,271 posts
  • Location:Mexico

Posted 31 August 2017 - 11:15 PM

I just tried it again, on the new post aggregate page, and forcing a refresh, in Firefox, shows the same thing - Pho - under every avatar. At a guess, Photo? And yeah, it seems you notice it because those new accounts aren't cached yet.


...and yep, it's Photo. The next time you see one of those threads, go into it and force a refresh. The avatar on the post won't show it, but the one at the top next to the thread title will.
"I think it is a sad reflection on our civilization that while we can and do measure the temperature in the atmosphere of Venus we do not know what goes on inside our soufflés" -- Nicholas Kurti




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users