Jump to content


Photo

Dodgy psu = new midrange build time


  • Please log in to reply
69 replies to this topic

#61 Master_Scythe

Master_Scythe

    Titan

  • Hero
  • 20,211 posts
  • Location:QLD

Posted 18 January 2017 - 04:17 PM

So do I load XMp profile one or should I enter the timings seperatley thanks ,

 

Load XMP to start, if both sticks are identical (from the same kit).

If thats unstable, Load XMP, then slow the ram one step, and add 1 to all the latencies.

 

This is assuming you've identified your beeps correctly and they ARE ram....


Wherever you go in life, watch out for Scythe, the tackling IT support guy.

"I don't care what race you are, not one f*cking bit, if you want to be seen as a good people, you go in there and you f*ck up the people who (unofficially) represent you in a negative light!"


#62 redrob

redrob

    Master

  • Atomican
  • 863 posts
  • Location:way up north

Posted 18 January 2017 - 04:51 PM

The beeps are 3 short,the error on mobo is 4F. Can you please explain how I lower the ram I understand the latencies thanks again.

Ok so correct me please i am in bios now ive tried loading the xmp profile 1 and save and restart,not fixed.

 

If i click on Load xmp profile i get 3 options auto or profile 1 or profile 2 ,so i click on Auto Yes.

 

Then Dram refferance clock should be set to Auto or 100MHZ oR 133mhz.

DRAM FREQUENCY shoul i change this to 1800

Then the Latency i should add 1 so instaed of 9 would become 10 and so on Would i add 1 to the Active time as well  to make that 29 .Thanks once again for your patience 


Edited by redrob, 18 January 2017 - 05:10 PM.

some people worry bout the splinter in an others eye and forget about the log in there own

 

Cooler Master Cosmos SE case, ,Corsair HX 650 w ,Corsair H 100i Cooler , ,ASUS MG279Q 27inch WQHD IPS FreeSync Monitor


#63 redrob

redrob

    Master

  • Atomican
  • 863 posts
  • Location:way up north

Posted 18 January 2017 - 06:12 PM

i changed the latency to what it says on the stick 9-10-9-28   now it wont even boot to bios even after 15 mins


some people worry bout the splinter in an others eye and forget about the log in there own

 

Cooler Master Cosmos SE case, ,Corsair HX 650 w ,Corsair H 100i Cooler , ,ASUS MG279Q 27inch WQHD IPS FreeSync Monitor


#64 Nich...

Nich...

    Professional Tart

  • Mod
  • 43,295 posts
  • Location:Mexico

Posted 19 January 2017 - 08:11 AM

Memory error found copying between 0xae875390, 0x6f84a34, difference =100000
Memory error found copying between 0xd3cb5098, 0x2c3c4e70, difference =400
hmm


That's with the ram @ 2400. No crashes tho'.

Edited by Nich..., 19 January 2017 - 03:05 PM.

"I think it is a sad reflection on our civilization that while we can and do measure the temperature in the atmosphere of Venus we do not know what goes on inside our soufflés" -- Nicholas Kurti

#65 Nich...

Nich...

    Professional Tart

  • Mod
  • 43,295 posts
  • Location:Mexico

Posted 20 January 2017 - 12:48 PM

Little bit late, but here's the inside of the case. Second fan doesn't actually fit - I thought it would, but I guess there's less space between the top of the HSF and the side panel of the case than I thought - so running the NHD15 solo.

Also, maxing out the CPU - 4 cores - running some simulations, and the temperature rises from 42 to 42.5, fan stays (relatively) silent. So good not hearing the default Intel fan whine up all the time.


https://www.dropbox....0 13.27.16.jpg]

https://www.dropbox....0 13.22.14.jpg]

Edited by Nich..., 20 January 2017 - 12:50 PM.

"I think it is a sad reflection on our civilization that while we can and do measure the temperature in the atmosphere of Venus we do not know what goes on inside our soufflés" -- Nicholas Kurti

#66 Dasa

Dasa

    Guru

  • Super Hero
  • 14,870 posts

Posted 20 January 2017 - 01:05 PM

fairly tall heatspreader on that ram means you cant mount the second fan low enough to fit the side panel on i guess


Silverstone TJ08-EW 6700k@4.7 1.375v - Z170-GENE - 2x8g 3866 16-16-16 - 1070@ 2100\9600MHz  -Samsung 830 64G, Sandisk Ultra II 960G, WD Green 3tb - Seasonic XP1050 - Dell U2713 - Pioneer Todoroki 5.1 Apogee Drive II - EK VGA-HF Supreme  - Phobia 200mm Rad - Silverstone AP181 Project Darkling
3770k vs 6700k RAM Scaling, HT vs RAM, Arma III CPU vs RAM, Thief CPU vs RAM
Parts Guide


#67 Nich...

Nich...

    Professional Tart

  • Mod
  • 43,295 posts
  • Location:Mexico

Posted 20 January 2017 - 01:39 PM

Pretty much. I knew I'd have to raise the fan above the RAM, just thought the case was wide enough. I could technically put the second fan on the back side of the heatsink, but then there's about 10mm of space between it and the rear case fan, which is just going to - i think - cause weird turbulence and/or beating issues.

I'm amazed that the video card fit back in - the HSF fins are literally resting against the back enclosure of the card (which is probably also not a bad thing).



Slowly putting all the pieces of the case back together, now I don't expect to be opening it every second day. Which means I've been playing with the drive I thought might be dead. If I use the working power and SATA cables from a known working/connected drive, it appears fine. Any other combo and it's no-go :<  That, and unable to get FHD/1080p UEFI screen are the only two issues I have, and I suspect that might be related to not using onboard video.


Edited by Nich..., 20 January 2017 - 01:42 PM.

"I think it is a sad reflection on our civilization that while we can and do measure the temperature in the atmosphere of Venus we do not know what goes on inside our soufflés" -- Nicholas Kurti

#68 Dasa

Dasa

    Guru

  • Super Hero
  • 14,870 posts

Posted 20 January 2017 - 02:11 PM

what some people have done is install the fan on a angle so its still blowing onto the heatsink just some of the air at the bottom goes around

may need zip ties or something to mount it like that


Silverstone TJ08-EW 6700k@4.7 1.375v - Z170-GENE - 2x8g 3866 16-16-16 - 1070@ 2100\9600MHz  -Samsung 830 64G, Sandisk Ultra II 960G, WD Green 3tb - Seasonic XP1050 - Dell U2713 - Pioneer Todoroki 5.1 Apogee Drive II - EK VGA-HF Supreme  - Phobia 200mm Rad - Silverstone AP181 Project Darkling
3770k vs 6700k RAM Scaling, HT vs RAM, Arma III CPU vs RAM, Thief CPU vs RAM
Parts Guide


#69 Nich...

Nich...

    Professional Tart

  • Mod
  • 43,295 posts
  • Location:Mexico

Posted 20 January 2017 - 02:19 PM

I'm keeping an eye on the temperatures it throws out.  First step will probably be to remove the low-speed attachment, and if I'm still unhappy, look at, yeah, zip-tie harness.


"I think it is a sad reflection on our civilization that while we can and do measure the temperature in the atmosphere of Venus we do not know what goes on inside our soufflés" -- Nicholas Kurti

#70 Nich...

Nich...

    Professional Tart

  • Mod
  • 43,295 posts
  • Location:Mexico

Posted 22 January 2017 - 12:53 AM

So far so good - and stable.  2 passes of the bootable memtest image (while at work all day) and no errors found.

 

if that's all taken care of, hopefully I can start playing with OCing a bit and not be second-guessing where issues lay.


"I think it is a sad reflection on our civilization that while we can and do measure the temperature in the atmosphere of Venus we do not know what goes on inside our soufflés" -- Nicholas Kurti




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users