Jump to content


Photo

ASUS VG248QE


  • Please log in to reply
5 replies to this topic

#1 gamble

gamble

    Primarch

  • Atomican
  • 1,338 posts

Posted 02 July 2015 - 12:49 AM

Just ordered one of these monitors.  Reviews seem great for it.  Its 144hz and I guess you can add a gsync module later if wanted.  But with it running that fast not sure it is needed since they reviews mention no tearing.  I kinda wanted to go higher res like 1440 but those are 27" and I don't have room but for 24" max on my desk.  Might be good to keep it at 1080 since my eyes are getting older anyway lol.  At least I should see a huge improvement from my 60hz 21.5" screen :)


HAF 912 | Biostar x370GT7 | 1700x @ ? | ASUS Turbo GTX1070 2ghz | EVGA RAM 3200 @ ?  | EK Watercooled CPU | EVGA G2 1300W 


#2 Rybags

Rybags

    Immortal

  • Super Hero
  • 34,501 posts

Posted 02 July 2015 - 01:06 PM

I'm wondering why the need for higher refresh on an LCD?

Tearing - possible at any refresh rate, occurs because the graphics card switches framebuffers part way through a frame rather than at the end of transmission.  Higher refresh would make it less obvious though.



#3 gamble

gamble

    Primarch

  • Atomican
  • 1,338 posts

Posted 02 July 2015 - 03:28 PM

Yea want to see how it goes and might try the gsync module I guess you can get to help with tearing if needed.  This monitor is just old I have now, 5ms and has some ghosting.  Wanted to get a bit bigger size too cuz after coming home from work this monitor just seem so small.  


HAF 912 | Biostar x370GT7 | 1700x @ ? | ASUS Turbo GTX1070 2ghz | EVGA RAM 3200 @ ?  | EK Watercooled CPU | EVGA G2 1300W 


#4 gamble

gamble

    Primarch

  • Atomican
  • 1,338 posts

Posted 10 November 2015 - 03:33 PM

I have a weird issue... My card will not downclock under 899mhz for the core at idle.  I read a few places that if the monitor is set to 144hz this will cause this, 120hz supposed to fix that.  When I go into control panel and set it to 120hz, apply and close/reopen its back at 144hz.  Tried custom display with setting under 120hz and says not supported, test failed.  Ive reset AB and now when I do that the card is sitting at 60c, fan 26% and core is at .987v.  Its just unacceptable to run idle at such high clocks.  Im not exactly sure when it started to have this issue as I mostly just game with this.  Tried to reset the driver with clean install, uninstalled experience since heard it could be shadow play and have restarted.  Any suggestions???  Its really pissing me off :-/


HAF 912 | Biostar x370GT7 | 1700x @ ? | ASUS Turbo GTX1070 2ghz | EVGA RAM 3200 @ ?  | EK Watercooled CPU | EVGA G2 1300W 


#5 nobody813

nobody813

    Champion

  • Atomican
  • 6,530 posts
  • Location:Tasmania

Posted 10 November 2015 - 08:14 PM

I'm wondering why the need for higher refresh on an LCD?

Tearing - possible at any refresh rate, occurs because the graphics card switches framebuffers part way through a frame rather than at the end of transmission.  Higher refresh would make it less obvious though.

Higher refresh rates are fantastic, everything feels so much smoother. I borrowed my mates 144Hz monitor, and moving the mouse around on the desktop was stupidly smooth. On my normal 60Hz monitor, I can see multiple mouse pointers if I move my mouse fast enough (and no, I don't have that damn mouse trail thing on :-P). Gameplay was so so so much smoother as well, when I was able to get high enough frames. I do miss having a "high" refresh rate monitor, as my old 17" one did 75Hz from memory, and even that felt smoother

 

Regarding the high idle clocks, this is a known problem with Nvidia cards, which is being worked on. Can read about it here

 

As for the 120Hz issue, that's awfully strange, I was able to select 120Hz and below in the Windows Display Properties, though back then I had a HD 5870


"Nobody, including Nobody, knows what Nobody is doing..." - millen

 

Intel Core i5 4670K | ASRock Z97 Extreme4 | 16GB G.Skill Ares DDR3 | EVGA GTX 980 Superclocked ACX 2.0 4GB | Cogage Arrow | 500GB Samsung 850 Evo | 2TB & 1TB Seagate 7200.14's | Corsair HX-650W | Fractal Design Arc Midi


#6 gamble

gamble

    Primarch

  • Atomican
  • 1,338 posts

Posted 12 November 2015 - 01:19 PM

Thanks for the link, seems like many having this issue. I see many saying it like having a non led light bulb, I don't care about the power more that I just don't want to over use something when not gaming... Idk just got use to power saving features and them dialing back when not used.

HAF 912 | Biostar x370GT7 | 1700x @ ? | ASUS Turbo GTX1070 2ghz | EVGA RAM 3200 @ ?  | EK Watercooled CPU | EVGA G2 1300W 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users