Jump to content


Photo

iTunes Error


  • Please log in to reply
4 replies to this topic

#1 bowlen

bowlen

    Overlord

  • Atomican
  • 3,199 posts

Posted 21 September 2015 - 10:28 AM

Hi Guys,

 

This could potentially go under Windows as well, but I will leave it here for now as it's the iTunes application which is causing this.  I've just had my iTunes perform an update to 12.3 and it's now no longer working.  Showing an error message saying the following;

 

"iTunes was not installed correctly.  Please reinstall iTunes

Error 7 (Windows error 5)"

 

I'm using Windows 10 Pro 64bit.  I've had a look online and there's actually not too much out there regarding this error message.  I've tried the following steps to troubleshoot;

 

- Uninstall/Reinstall

- Clean the registry (using CCleaner)

- Ensure no 3rd party AV is stopping it from installing (only using Windows Defender)

- Ensured .NET is up to date

 

The odd thing is even after I've completely removed iTunes and restarted etc, after downloading again and installing, I get the same error message.

 

Any ideas?


Intel i7 3770k | Corsair 32GB Kit DDR3 | Vengeance C9 1600MHz | Samsung 250gb SSD | WD Caviar Green 3tb | WD Caviar Green 2tb | Seagate Barracuda 4tb | WD Black 2TB | AFOX GeForce GTX660 | TI ASRock Z77 Fatal1ty Professional LGA1155 ATX | Thermaltake Chaser A31 USB3.0 Black Mid Tower | Samsung 21.5" HD LED x 2 | Corsair AX860 860W 80PLUS


#2 Master_Scythe

Master_Scythe

    Titan

  • Hero
  • 19,973 posts
  • Location:QLD

Posted 21 September 2015 - 10:57 AM

Check for the little gems itunes needs to work.

 

Thing like Quicktime, and the Bonjour service. Are they uninstalling too? If not, that may be the cause.


Wherever you go in life, watch out for Scythe, the tackling IT support guy.

"I don't care what race you are, not one f*cking bit, if you want to be seen as a good people, you go in there and you f*ck up the people who (unofficially) represent you in a negative light!"


#3 bowlen

bowlen

    Overlord

  • Atomican
  • 3,199 posts

Posted 21 September 2015 - 11:18 AM

Check for the little gems itunes needs to work.

 

Thing like Quicktime, and the Bonjour service. Are they uninstalling too? If not, that may be the cause.

Yep, they're all uninstalling and installing correctly (it would seem).  Did that as part of initial troubleshooting. 


Intel i7 3770k | Corsair 32GB Kit DDR3 | Vengeance C9 1600MHz | Samsung 250gb SSD | WD Caviar Green 3tb | WD Caviar Green 2tb | Seagate Barracuda 4tb | WD Black 2TB | AFOX GeForce GTX660 | TI ASRock Z77 Fatal1ty Professional LGA1155 ATX | Thermaltake Chaser A31 USB3.0 Black Mid Tower | Samsung 21.5" HD LED x 2 | Corsair AX860 860W 80PLUS


#4 bowlen

bowlen

    Overlord

  • Atomican
  • 3,199 posts

Posted 21 September 2015 - 02:41 PM

As a refrence, I've also done this and still no dice!  I Have never seen an application this screwed up before.  Like you remove all traces of it and it still doesn't install.

 

http://www.howtogeek...ndows-computer/


Intel i7 3770k | Corsair 32GB Kit DDR3 | Vengeance C9 1600MHz | Samsung 250gb SSD | WD Caviar Green 3tb | WD Caviar Green 2tb | Seagate Barracuda 4tb | WD Black 2TB | AFOX GeForce GTX660 | TI ASRock Z77 Fatal1ty Professional LGA1155 ATX | Thermaltake Chaser A31 USB3.0 Black Mid Tower | Samsung 21.5" HD LED x 2 | Corsair AX860 860W 80PLUS


#5 Master_Scythe

Master_Scythe

    Titan

  • Hero
  • 19,973 posts
  • Location:QLD

Posted 30 September 2015 - 11:49 AM

Time to try an old version I guess.

 

Or right click "run as admin" for the install


Edited by Master_Scythe, 30 September 2015 - 11:50 AM.

Wherever you go in life, watch out for Scythe, the tackling IT support guy.

"I don't care what race you are, not one f*cking bit, if you want to be seen as a good people, you go in there and you f*ck up the people who (unofficially) represent you in a negative light!"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users