Jump to content


Photo

Contacts are not available in the Outlook Address Book


  • Please log in to reply
3 replies to this topic

#1 jeremybryan279

jeremybryan279

    Serf

  • Banned
  • 2 posts

Posted 09 October 2015 - 03:15 AM

Hello!
When i try to use the Address Book I get the message : Contacts are not available in the Outlook Address Book. 
Please suggest me how to stop it.


#2 codecreeper

codecreeper

    Champion

  • Atomican
  • 5,020 posts
  • Location:Adelaide, South Australia

Posted 09 October 2015 - 01:12 PM

Is their anything in the Address book ?

 

Did you check to see if you copied the correct files over into right location.


Life is like a Straw , ...... it sucks.

 

 


#3 Casassa

Casassa

    Serf

  • Lurker
  • 1 posts

Posted 11 October 2015 - 02:03 AM

Here are the two things youll need to check and set correctly.
1.  Make sure the Outlook Address Book service is added to the profile
2.  Make sure that the Contacts folder is marked as an Outlook Address Book
3.  Address Book service is broken
Make sure the Outlook Address Book service is added to the profile
 
Outlook can only show contacts from your Contacts folder(s) in the Address Book when the Outlook Address Book Service has been added to your mail profile. You can add this service in the following way.
1.      Open the Address Book lists for your mail profile;
  Outlook 2003 
Tools-> E-mail Accounts-> View or change existing directories or address books-> Next
  Outlook 2007 
Tools-> Account Settings-> tab Address Books
  Outlook 2010 and Outlook 2013
File-> Account Settings-> Account Settings-> tab Address Books
2.      If the Outlook Address Book service is added already, you should mark your Contacts folder as an Outlook Address Book.
3.      If the Outlook Address Book service has not been added yet, press the New or Add button.
4.      Select Additional Address Books and click Next.
5.      Choose Outlook Address Book and click Next.
6.      Youll be prompted that you must close and restart Outlook for changes to take effect.
7.      Press OK and close and restart Outlook.
8.      The service is now added.

<external link removed>

Edited by Chaos.Lady, 01 December 2015 - 06:29 PM.
External link


#4 Chaos.Lady

Chaos.Lady

    Goddess

  • Mod
  • 79,409 posts
  • Location:In your head

Posted 01 December 2015 - 06:29 PM

http://forums.atomic...ks-please-read/

In the light universe I have been darkness. Perhaps in the dark zone I can be light...
 
Take the boat, promise me 
Never to tell
The secrets you know,
Of the Angel in Hell.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users