Jump to content


Photo

Gigabyte X299 Aorus 7- how to get the memory to 300 MHz?


  • Please log in to reply
17 replies to this topic

#1 g__day

g__day

    Champion

  • Hero
  • 7,894 posts

Posted 26 November 2017 - 01:13 AM

HI Guys,

 

New rig arrived and I have been adding hard drives and setting it up.  With all BIOS drives installed now there are two little things I wish to undertsand.

 

I have 3 screens - a 30" Kogan surrounded by two portrait orientated 24" screens.  Not matter which Display port I plug the main Kogan monitor into on a GTX 1080 Ti card - on boot the screen is inactive and instead the 24" screen on the left goes active and shows the BIOS if I open it up - all rotated 90 degrees which makes it hard to read.  Its not until windows starts booting that the Kogan comes to life and gets a signal it can understand.  ANy idea why and if this is correctable?

 

Secondly - I have 2 * 16 GB 3000MHz Corsair Vengance RAM inserted - and XMP (extreme memory performance switched on) and the default is 2133 MHz and profile 1 says 3000 MHz.  But in Windows performance monitor I always see the RAM speed listed as 2133 MHz.  What is need to be done to shift the memory to its rated capability?  Is WIndows just trying to underclock it until it sees a heavy load place on the system?  I have never seen the RAM shift to 3000MHz mode - so I am sure I have misunderstood a simple BIOS requirement to activate it always / when needed?

 

Many thanks!


Talent + Integrity = Atomic!

#2 Rybags

Rybags

    Immortal

  • Super Hero
  • 35,227 posts

Posted 26 November 2017 - 01:35 AM

What does the monitor do if it's the only one plugged in?

In my experience you usually get cloned display on multi-monitor to single card setups then once the driver is initialized during Windows startup the primary one will become the only one active then it'll usually go to whatever setup is active in the control panel.

 

Windows won't alter your Ram settings, generally the only thing that will would be 3rd party overclocking utilities and for an important use machine I'd not use one, just do it with the Bios.

Use something like CPU-Z to check your Ram speed and timings.

XMP setups - I'm not sure that the Bios necessarily attempts the fastest possible speed.  You might be better off manually setting up the Ram though getting all the numbers right can be hit/miss.

Absolute top speed for Ram doesn't guarantee best performance.  SPD describes Ram settings in picoseconds and the Bios generates the various timing values by calculating the nearest higher integer value for each given latency setting.



#3 g__day

g__day

    Champion

  • Hero
  • 7,894 posts

Posted 26 November 2017 - 09:44 AM

If the monitor is the only one plugged in - no signal until Windows has progressed to the boot stage where the six white circles start to rotate on the blue screen - you here a click or switch then everything comes to life.

 

CPU-Z says memory at 800 MHz - then it jumps a second later to 1000 then to 800 then to 2133 etc - like it is throttling based on load.  The weird thing in the BIOS memory frequency settings is that under memory speeds it displays in one row with two columns both 3000MHz and 2133MHz under the XMP setup - but it doesn't say why there are two columns and which column it will be using!


Talent + Integrity = Atomic!

#4 Rybags

Rybags

    Immortal

  • Super Hero
  • 35,227 posts

Posted 26 November 2017 - 11:07 AM

Strange.  With the monitor that might be normal if it's in UEFI mode and/or has fast boot enabled.  Plenty of modern systems might flash a brief logo then go straight to the Win boot sequence.

 

The memory, maybe there's some sort of turbo function going on.  Or maybe multiple Ram speeds is a new feature on DDR4 systems?  I think the answer there lies in the manual.

Is this it?  There's also a Pro model.  https://www.gigabyte...ing-7-rev-10#kf

 

 

ed - yep, it does seem to have multiple memory speeds by default.  So likely the faster timings will coincide with a busy system.

Since we're curious to how this thing goes, maybe grab the yCruncher benchmark too and run it parallel with CPUz.  http://www.numberwor...ncher/#Download


Edited by Rybags, 26 November 2017 - 11:31 AM.


#5 Nich...

Nich...

    Professional Tart

  • Mod
  • 43,326 posts
  • Location:Mexico

Posted 26 November 2017 - 12:08 PM

I've had bad luck with DP, so I always end up using HDMI or DVI for monitors.
"I think it is a sad reflection on our civilization that while we can and do measure the temperature in the atmosphere of Venus we do not know what goes on inside our soufflés" -- Nicholas Kurti

#6 g__day

g__day

    Champion

  • Hero
  • 7,894 posts

Posted 26 November 2017 - 12:38 PM

Could be that - but they said it was the best / only cable for 2K resolution!


Talent + Integrity = Atomic!

#7 Rybags

Rybags

    Immortal

  • Super Hero
  • 35,227 posts

Posted 26 November 2017 - 01:06 PM

Is the delay only on initial powerup or also on restarts?

 

That's the annoying thing about newer display technologies - seems each one has more lag than the last when it comes to powerup and resolution change.



#8 g__day

g__day

    Champion

  • Hero
  • 7,894 posts

Posted 26 November 2017 - 07:35 PM

On all re-starts of any kind.  The main monitor simply isn't getting any signal at all until Windows does its circle thing.  My ACER 24" monitor uses Display port - it is fine, Kogan is dead until the Windows balls of display life appear, the Samsung 24" connects using HDMI - it gets nothing until I sign in to Windows with my password.


Talent + Integrity = Atomic!

#9 Rybags

Rybags

    Immortal

  • Super Hero
  • 35,227 posts

Posted 26 November 2017 - 07:48 PM

In many Bios menus there's an option like "Init graphics first" with choices like Internal/PCIE.  What that does is give preferential treatment to CPU, chipset or card based graphics.

Changing that mightn't help but worth a look.



#10 g__day

g__day

    Champion

  • Hero
  • 7,894 posts

Posted 26 November 2017 - 07:49 PM

Monitor solution found thanks to doctor google!  Under BIOS -> boot - RoG advises turn CSM off - disabling capability system mode switched screen straight away so not my landscape 30" Kogan presents the BIOS boot screen staright away and now the portrait Acer and Samsung are inert - which I can live with.  Finally I can read the BIOS without twisting my neck off!

 

Thanks all!

 

Now I just have to figure out why the BIOS RAM frequency with XMP says 100 MHz with 30 multiplier but shows speed as both 3000 MHz and 2133 MHz - then selects the 2133 MHz option.  Back to Google I reckon.  It was only on youtube I discovered that although the Corsair RAM is very good - and is stable at 3000 MHz - someone, somewhere defines that as an overclock - versus a marketed clock - and obscures what you have to do to achieve this rated clocking speed.


Talent + Integrity = Atomic!

#11 Rybags

Rybags

    Immortal

  • Super Hero
  • 35,227 posts

Posted 26 November 2017 - 08:17 PM

I've got the manual DL'd - there looks to be a system memory multiplier which you could mess with.  Chances are if you've selected auto it'll probably take a moderate approach like you've got now.

Needless to say, the quality of documentation is at the usual level of patheticness.



#12 g__day

g__day

    Champion

  • Hero
  • 7,894 posts

Posted 27 November 2017 - 12:59 AM

Yes - memory frequency appears at 3000 MHz and 2133 MHz - with no documentation as to why two numbers appear nor what informs the BIOS as to which number to choose.  More sleuthing required!


Talent + Integrity = Atomic!

#13 Rybags

Rybags

    Immortal

  • Super Hero
  • 35,227 posts

Posted 27 November 2017 - 01:15 AM

Plenty of memory control options around page 51-53 of the manual... there's also Memory Enhancement which seems to have auto overclocking, and Memory Ref Clock.

 

Importantly - there seems to be a Classic and Easy mode of Bios setup, so you'd probably want to be in the Classic mode to get all the options.



#14 g__day

g__day

    Champion

  • Hero
  • 7,894 posts

Posted 27 November 2017 - 02:41 AM

Well further development - nothing I did at the BIOS seemed to give the desired result.  I tried the Gigabtye Windows utility for overclocking and selected only RAM - shifted it to 3000 MHz - rebooted - Windows Performance manager still said it was 2133MHz but CPU-Z and Futuremark seem to think its 3000MHz RAM.

 

They sure don't go out of their way to documenting things well or making life easy!


Talent + Integrity = Atomic!

#15 Dasa

Dasa

    Guru

  • Super Hero
  • 14,879 posts

Posted 27 November 2017 - 08:17 AM

if cpu-z says its running 1500=3000 then your good and just ignore what windows is saying as its probably wrong

run a memory speed test like aida64 if you want to be sure its performing as it should


Edited by Dasa, 27 November 2017 - 08:18 AM.

Silverstone TJ08-EW 6700k@4.7 1.375v - Z170-GENE - 2x8g 3866 16-16-16 - 1070@ 2100\9600MHz  -Samsung 830 64G, Sandisk Ultra II 960G, WD Green 3tb - Seasonic XP1050 - Dell U2713 - Pioneer Todoroki 5.1 Apogee Drive II - EK VGA-HF Supreme  - Phobia 200mm Rad - Silverstone AP181 Project Darkling
3770k vs 6700k RAM Scaling, HT vs RAM, Arma III CPU vs RAM, Thief CPU vs RAM
Parts Guide


#16 g__day

g__day

    Champion

  • Hero
  • 7,894 posts

Posted 27 November 2017 - 12:10 PM

Adia64 confirms yes 3,000 MHz - success! Many thanks all!


Edited by g__day, 27 November 2017 - 03:48 PM.

Talent + Integrity = Atomic!

#17 SceptreCore

SceptreCore

    Guru

  • Atomican
  • 9,906 posts

Posted 28 November 2017 - 05:01 PM

You'll probably bypass XMP and just overclock at some point anyway I would imagine.

 

Hows the rendering now?


RIG: Phenom II X6 1090T @ 4.0GHz | MSI 990FXA GD-80 | 8GB Corsair Vengeance @ 1600MHz 9-9-9-24 | MSI Radeon R7 370 | Patriot Pyro SSD 120GB SATAIII | 500GB + 1TB Barracuda's | LG GH22NS70 DVD-RW | Xigmatek Red Scorpion | Corsair HX650W | CM690


#18 g__day

g__day

    Champion

  • Hero
  • 7,894 posts

Posted 30 November 2017 - 04:24 PM

About 20 times faster than before - it was definitely CPU bound before :)


Talent + Integrity = Atomic!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users