Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Updating transmission on mint 9, Packages are frozen at 1.93 but I want to go higher
Sparky
post Nov 9 2011, 09:43 PM
Post #1
Atomican
Overlord




So how do I update this package? I don't care about the rest of the system just this one package. I'd prefer to stay with packages rather than compile the source myself, since this box is supposed to be an appliance managed from a web browser. Keeping it up to date is as simple as hitting go in a vnc window or ssh session.


--------------------
This post brought to you by, me not playing Portal 2 for a few minutes.
Go to the top of the page
 
+Quote Post
zaraki kenpachi
post Nov 10 2011, 01:24 AM
Post #2
Atomican
Charge




Simplest method is to use a PPA (extra repo with updated packages). I usually install Ubuntu Tweak (Mint is based on Ubuntu), and use it's tools to add the repo. It includes a list of PPA's you can enable, and can select to use just the Transmission one, and update it that way. Easiest and safest way in my experience.

Hope this helps.


--------------------
If you hate me, fuck you.
If you love me, fuck me.

And yea, the Lord did text unto the Philistines...
U guys have to stop s1nnig. I totaly <3 U guys 4ever but I will pwn U when I CUL8ER and U will be all OMG! and WTF! and I be LOL!!!
Go to the top of the page
 
+Quote Post
Sparky
post Nov 10 2011, 11:17 AM
Post #3
Atomican
Overlord




Great thanks, that was just the answer I was looking for.


--------------------
This post brought to you by, me not playing Portal 2 for a few minutes.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 24th April 2014 - 10:40 AM