Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Asrock E3 Gen 3 z68, OC wont show up in windows!
Sturmgeist
post Dec 22 2011, 05:29 PM
Post #1
Atomican
Guru




Hey was wondering if anyone has any experience with this board and the i5 2500k and overclocking?

I've tried about 30 times to overclock this cpu on this board and the speed shows up in the boot but as soon as I get to windows the overclock doesn't show up at all in my computer or in CPUID. I've ran out of ideas!

HALP!


--------------------
www.simplypictures.com.au
Go to the top of the page
 
+Quote Post
ameel
post Dec 22 2011, 05:46 PM
Post #2
Atomican
Charge




QUOTE (Sturmgeist @ Dec 22 2011, 06:29 PM) *
Hey was wondering if anyone has any experience with this board and the i5 2500k and overclocking?

I've tried about 30 times to overclock this cpu on this board and the speed shows up in the boot but as soon as I get to windows the overclock doesn't show up at all in my computer or in CPUID. I've ran out of ideas!

HALP!


1) Are you sure you're SAVING the settings in bios?
2) Are you sure you're computer is NOT RESETTING after you apply changes to bios? --> this would happen when overclock fails and it reverts back to stock clock
3) Run CPU-Z and prime95 to make sure what clock you're running at on windows

This post has been edited by ameel: Dec 22 2011, 05:47 PM
Go to the top of the page
 
+Quote Post
Sturmgeist
post Dec 22 2011, 05:50 PM
Post #3
Atomican
Guru




The settings have been saved, even went to the trouble of saving them in a profile and trying that

I'm pretty certain it's not resetting as the boot looks pretty normal to me if ever i've seen a boot.

i've been using those last two programs from the start and they have always shown stock speeds no matter what I tried.


--------------------
www.simplypictures.com.au
Go to the top of the page
 
+Quote Post
ameel
post Dec 23 2011, 09:26 AM
Post #4
Atomican
Charge




QUOTE (Sturmgeist @ Dec 22 2011, 06:50 PM) *
The settings have been saved, even went to the trouble of saving them in a profile and trying that

I'm pretty certain it's not resetting as the boot looks pretty normal to me if ever i've seen a boot.

i've been using those last two programs from the start and they have always shown stock speeds no matter what I tried.


im not familiar with the bios asrock's using, but maybe you're saying the profile in an "OC" profile and you have to "turn on OC". some of the bios gives you option to OC as an OC profile, and then activates the OC when you turn on another option for independently (of adjusting the profile) turning OC on/off. do you know what i mean?

also, try running ASRock Extreme Tuning Utility from windows and OC from windows, as a last resort option of above doesn't work. Likely that your pc will BSOD if you OC too much, so take incremental steps when you OC using the utility from windows (y)
Go to the top of the page
 
+Quote Post
NukeJockey
post Dec 23 2011, 06:15 PM
Post #5
Hero
Titan




You sure its not just throttling it? Clocks will pick up when you put some load on it.


--------------------
My Rig: ASUS P67 Sabretooth | i5 2500k w/ Corsair H80 | 8gb G.Skill Ripjaw-X 1866mhz | Sapphire R9 290 Tri-X| NZXT Phantom | Corsair HX850
Go to the top of the page
 
+Quote Post
Sturmgeist
post Dec 23 2011, 09:12 PM
Post #6
Atomican
Guru




it was throttling :( now i feel mega dumb whenever I would check cpu id it had just throttled down from whatever I was doing...

stable overclock of 4gig now at a vcore of 1.2.


--------------------
www.simplypictures.com.au
Go to the top of the page
 
+Quote Post
ameel
post Dec 24 2011, 12:08 AM
Post #7
Atomican
Charge




QUOTE (Sturmgeist @ Dec 23 2011, 10:12 PM) *
it was throttling :( now i feel mega dumb whenever I would check cpu id it had just throttled down from whatever I was doing...

stable overclock of 4gig now at a vcore of 1.2.


so you weren't actually running prime95 when cpuz was on, were u.... -.-
Go to the top of the page
 
+Quote Post
Sturmgeist
post Dec 26 2011, 07:34 PM
Post #8
Atomican
Guru




I haven't overclocked since thoroughbreds were the in chip, I've forgotten things and haven't learnt what I should on the way.


--------------------
www.simplypictures.com.au
Go to the top of the page
 
+Quote Post
orcone
post Dec 26 2011, 07:50 PM
Post #9
Atomican
Champion




that's still pretty funny man
let us know what overclock you reach. does the throttling cause a stuttering when 100% load is reached?
Go to the top of the page
 
+Quote Post
osama_bin_athlon
post Dec 27 2011, 11:06 AM
Post #10
Hero
Titan




QUOTE (Sturmgeist @ Dec 23 2011, 10:12 PM) *
it was throttling :( now i feel mega dumb whenever I would check cpu id it had just throttled down from whatever I was doing...

stable overclock of 4gig now at a vcore of 1.2.



things have changed quite a bit in the last few years, that's for sure.......it's much easier/better these days, the boards are better, and the CPU's (especially Intel's) are fucking great
I was running the Asrock Z68 Pro3 Gen3/2500K combo - got it up to a stable 5.2G!!! great board for overclocking, I can't get anywhere near that with my P67A-UD3P-B3, which is disappointing.
see how far you can get yours to go - I can reach a stable 4.4G with all voltages on 'auto' with my current rig, for instance.
I have to start increasing the juice to get higher, just keep the Vcore at no more than 1.4v (don't wanna damage anything), and increase the PLL a tad, and that's about all that you need to do.
don't be surprised if it boots at 5G!
;)


--------------------
Quote by lunchbox1988
No, but the way he eases me onto his chimp-meat, makes me think he is prince charming.

i7 2600K @ 4.4G/Corsair H100/Asrock Z68 Ext4 Gen3/16G 2133Mhz RipjawsX/2x GTX560 Direct CU SLI/2x Corsair 120G Force3 (RAID_0)/8TB Storage (2x RAID_0 arrays)/1x 320G WD Black - Backup/SB Recon3D Fatal1ty Pro/Corsair HX1000/LiteOn BD-RW/CM HAF 932 Adv/Win7 Ult. x64/27" AOC e2795Vh
Go to the top of the page
 
+Quote Post
ameel
post Dec 28 2011, 04:50 PM
Post #11
Atomican
Charge




QUOTE (osama_bin_athlon @ Dec 27 2011, 11:06 AM) *
QUOTE (Sturmgeist @ Dec 23 2011, 10:12 PM) *
it was throttling :( now i feel mega dumb whenever I would check cpu id it had just throttled down from whatever I was doing...

stable overclock of 4gig now at a vcore of 1.2.



things have changed quite a bit in the last few years, that's for sure.......it's much easier/better these days, the boards are better, and the CPU's (especially Intel's) are fucking great
I was running the Asrock Z68 Pro3 Gen3/2500K combo - got it up to a stable 5.2G!!! great board for overclocking, I can't get anywhere near that with my P67A-UD3P-B3, which is disappointing.
see how far you can get yours to go - I can reach a stable 4.4G with all voltages on 'auto' with my current rig, for instance.
I have to start increasing the juice to get higher, just keep the Vcore at no more than 1.4v (don't wanna damage anything), and increase the PLL a tad, and that's about all that you need to do.
don't be surprised if it boots at 5G!
;)



Good stuff man (y)

i've only gotten 4.4Ghz on my 2600k and asus p8z68-v le
Go to the top of the page
 
+Quote Post
Sturmgeist
post Jan 13 2012, 11:03 AM
Post #12
Atomican
Guru




I've been able to get 4.8 gig out of the CPU so far but I don't require that or anything even close so now I'm running at 4gig which seems to be doing everything I need and running at a nice cool 35 idle.


--------------------
www.simplypictures.com.au
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 29th July 2014 - 06:28 AM