Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Musical Cards
Chuck Norris(goo...
post Feb 5 2012, 07:33 AM
Post #1
Hero
Titan




Right, I've got a couple of 5770's in Xfire and one card has always had a bit cap whine, you can hear it under stress in most games, it's not very loud and with game sounds or even under the fans it's barely audible and unnoticeable

BUT along comes STALKER COP... with this game and this game alone, not even the other STALKERS, not even BF3 or ANY modern title I've tried, and under almost any graphical setting, the card goes from little whine to a multilayered symphony of torturous painful screeching, even on the opening menu! I mean it's LOUD, really loud, so loud it makes the game unplayable..

I mean I can turn off Xfire.. but apart from that I'm stumped, I've tried pretty much everything I can think of, and never seen nor heard of any problem like this...

Just wondering of anyone has seen or had and/or solved anything of this ilk.






--------------------
"All the world will be your enemy, Prince with a Thousand Enemies, and whenever they catch you, they will kill you. But first they must catch you, digger, listener, runner, prince with the swift warning. Be cunning and full of tricks and your people shall never be destroyed."
Go to the top of the page
 
+Quote Post
gunny
post Feb 5 2012, 01:16 PM
Post #2
Atomican
Master




QUOTE (Chuck Norris(good actor @ Feb 5 2012, 07:33 AM) *
Right, I've got a couple of 5770's in Xfire and one card has always had a bit cap whine, you can hear it under stress in most games, it's not very loud and with game sounds or even under the fans it's barely audible and unnoticeable

BUT along comes STALKER COP... with this game and this game alone, not even the other STALKERS, not even BF3 or ANY modern title I've tried, and under almost any graphical setting, the card goes from little whine to a multilayered symphony of torturous painful screeching, even on the opening menu! I mean it's LOUD, really loud, so loud it makes the game unplayable..

I mean I can turn off Xfire.. but apart from that I'm stumped, I've tried pretty much everything I can think of, and never seen nor heard of any problem like this...

Just wondering of anyone has seen or had and/or solved anything of this ilk.


try in the catalyst to force the fan speed. its there under performance and wut not. Then tune it to the pitch you can live with and watch the temp while you furmark it, then leave it there?
Go to the top of the page
 
+Quote Post
Modz
post Feb 5 2012, 03:26 PM
Post #3
Atomican
Primarch




QUOTE (Chuck Norris(good actor @ Feb 5 2012, 08:33 AM) *
Right, I've got a couple of 5770's in Xfire and one card has always had a bit cap whine, you can hear it under stress in most games, it's not very loud and with game sounds or even under the fans it's barely audible and unnoticeable

BUT along comes STALKER COP... with this game and this game alone, not even the other STALKERS, not even BF3 or ANY modern title I've tried, and under almost any graphical setting, the card goes from little whine to a multilayered symphony of torturous painful screeching, even on the opening menu! I mean it's LOUD, really loud, so loud it makes the game unplayable..

I mean I can turn off Xfire.. but apart from that I'm stumped, I've tried pretty much everything I can think of, and never seen nor heard of any problem like this...

Just wondering of anyone has seen or had and/or solved anything of this ilk.



im interested to hear this if your able to record it at all. i used to the XFX 5770 XXX cards in xfire and they where silent under water cooling. it could just be a specific temperature and subsequent fan RPM causing it. have u tried putting a finger on the fan for 2 secs to see if it stops? if it doesn't u may want to keep a very close eye on the card in question as some of its caps maybe very close to death.

This post has been edited by Modz: Feb 5 2012, 05:45 PM


--------------------
Gaming Rig: 2500K@4.6 | SLI EVGA SC GTX 760 | 16Gb GSkill 1600 | 2x250Gb Samsung EVO SSDs + 4TB Storage | 27" Asus 144Hz LED | Custom modded Resident Evil Theme Silver 600T Case w/ custom 1/2" water loop.
Workstation: 3930K | Nvidia Quadro K5000 | 64Gb 2133Mhz Corsair Vengeance Pro | 500Gb Samsung EVO SSD + 12TB Raid 1+0 storage | Dell 29" 21:9 Ultrawide + 24" 16x9 1080p.
Go to the top of the page
 
+Quote Post
Dasa
post Feb 5 2012, 06:22 PM
Post #4
Super Hero
Guru




i doubt its the fan sometimes electrical components can sing and it can be very annoying unfortunately it can happen to some cards in a batch and not others depending on your luck but usually its not to annoying at stock clocks or drowned out by the fan
mb and psu can also make this sound
things that have made the most difference to the sound for me in the past has been the framerate so make sure vsync is holding the fps at 60 and maybe get afterburner and see if you can undervolt your cards or play with there clock speed a bit
maybe play with the in game settings cranking them up to the max or turning them down and see if the sound changes

This post has been edited by Dasa: Feb 5 2012, 06:25 PM


--------------------
2600k@4.8GHz 1.38v - Z77-GENE - 2x4g 1600 8-9-8 - 7970 1150\7000MHz 1.15v - OCZ Synapse 120g Seagate 2tb - Seasonic XP1000 - Dell U2711 - Pioneer Todoroki 5.1
Storm G5 - MCW60 - EK-VGA HF - MCP355 XSPC Restop - PA120.4 - Scythe GT 4x120 1440/1850rpm http://i3.photobucket.com/albums/y83/dasa09/z77rog.jpg
Go to the top of the page
 
+Quote Post
Chuck Norris(goo...
post Feb 6 2012, 03:02 PM
Post #5
Hero
Titan




Yeah, I'll try a slight underclock n see if that makes a difference, it's not the fans, and it's not really setting specific, it's the noisiest actually on the menu screen, which makes little sense, I can play it with Xifire off and I have the non-noisy card working.... but I take a performance hit.

I'll be getting a new card soon methinks I'll just wait till then, cause it's only a problem with this title.



--------------------
"All the world will be your enemy, Prince with a Thousand Enemies, and whenever they catch you, they will kill you. But first they must catch you, digger, listener, runner, prince with the swift warning. Be cunning and full of tricks and your people shall never be destroyed."
Go to the top of the page
 
+Quote Post
Harmonic Cacopho...
post Feb 6 2012, 08:44 PM
Post #6
Atomican
Guru




I had the same whining problem in STALKER, engaged global vsync and had no more issues. Maybe your problem is slightly different though.
Go to the top of the page
 
+Quote Post
Dasa
post Feb 6 2012, 10:12 PM
Post #7
Super Hero
Guru




QUOTE (Chuck Norris(good actor @ Feb 6 2012, 04:02 PM) *
Yeah, I'll try a slight underclock n see if that makes a difference, it's not the fans, and it's not really setting specific, it's the noisiest actually on the menu screen, which makes little sense, I can play it with Xifire off and I have the non-noisy card working.... but I take a performance hit.

I'll be getting a new card soon methinks I'll just wait till then, cause it's only a problem with this title.

it makes more noise in the menu as you are probably getting about 1000fps make sure vsync is working and the noise should reduce in the menu at least but as for in game it depends on what fps you wee already getting


--------------------
2600k@4.8GHz 1.38v - Z77-GENE - 2x4g 1600 8-9-8 - 7970 1150\7000MHz 1.15v - OCZ Synapse 120g Seagate 2tb - Seasonic XP1000 - Dell U2711 - Pioneer Todoroki 5.1
Storm G5 - MCW60 - EK-VGA HF - MCP355 XSPC Restop - PA120.4 - Scythe GT 4x120 1440/1850rpm http://i3.photobucket.com/albums/y83/dasa09/z77rog.jpg
Go to the top of the page
 
+Quote Post
Chuck Norris(goo...
post Feb 6 2012, 11:07 PM
Post #8
Hero
Titan




Yeah, I had vsync on... unless vsync isn't working for some reason, I might see if I can turn it on in registry.

Tried underclocking too, couldn't find any newish app for volt control though, it's been years since I've really felt the need to o/c my hardware...

It's still pretty loud in-game on ANY setting, FYI it sounds like a very tiny kettle boiling...

Also I gave it more of a bash, and it pauses now and again, I've tried a few cats now...

And google isn't even yielding, it's as though I got a reference board from another dimension.

I could understand if it was happening in at least 1 other game I've tried but no... Just STALKER COP...

I'm beginning to think it's a Russian conspiracy.

I'm off to try some bios goodies and Xfire settings...

This post has been edited by Chuck Norris(good actor: Feb 6 2012, 11:07 PM


--------------------
"All the world will be your enemy, Prince with a Thousand Enemies, and whenever they catch you, they will kill you. But first they must catch you, digger, listener, runner, prince with the swift warning. Be cunning and full of tricks and your people shall never be destroyed."
Go to the top of the page
 
+Quote Post
alex8337
post Feb 7 2012, 12:36 AM
Post #9
Atomican
Journeyman




The commonly used term to describe your problem, 'capacitor whine' is incorrectly named because they don't actually whine. They vibrate which causes the sound from the electricity passing through them.
Years ago I read somewhere that if you use a hot melt glue gun and string some blobs of glue between a few different components (the parts that are making the noise) and then on the PCB, then that can fix it. Apparently doing this shares the vibration between other components.
I had this problem with both of my old XFX core 216 GTX260's (they where really loud but almost unbearable in Stalker, even over my cranked Z5500's). I removed the stock coolers, swapped them for some Zalman's and used the hot melt glue gun trick. The noise went away. Whether it was swapping the cooler or using the glue, I'm not sure.
If they're under warranty then you should probably send them back but if not then the hot melt glue trick might work if you can figure out which components are making the noise and re-mount the old cooler?

This post has been edited by alex8337: Feb 7 2012, 12:46 AM


--------------------
"You are not your job. You're not how much money you have in the bank. You're not the car you drive. You're not the contents of your wallet. You're not your fucking khakis. You're the all-singing, all-dancing crap of the world"
Go to the top of the page
 
+Quote Post
Dasa
post Feb 7 2012, 07:34 AM
Post #10
Super Hero
Guru




use fraps to check if vsync is working
so running it in dx9 makes no difference vs dx11? check while fraps is running so yo u know its not going over 60fps
if so there is two other things you can do
1 identify the card and atempt to rma it
2 upgrade

although that hotglue trick sounds interesting

This post has been edited by Dasa: Feb 7 2012, 07:35 AM


--------------------
2600k@4.8GHz 1.38v - Z77-GENE - 2x4g 1600 8-9-8 - 7970 1150\7000MHz 1.15v - OCZ Synapse 120g Seagate 2tb - Seasonic XP1000 - Dell U2711 - Pioneer Todoroki 5.1
Storm G5 - MCW60 - EK-VGA HF - MCP355 XSPC Restop - PA120.4 - Scythe GT 4x120 1440/1850rpm http://i3.photobucket.com/albums/y83/dasa09/z77rog.jpg
Go to the top of the page
 
+Quote Post
nesquick
post Feb 7 2012, 09:00 AM
Post #11
Atomican
Titan




sounds more like a fan bearing than anything to me, capacitor squeal is more like that high frequency ring tone people had for their mobile phones ages ago, right on the edge of our audible range.

Intel CPU's do it in power saving modes to.

This post has been edited by nesquick: Feb 7 2012, 09:01 AM


--------------------
STEAM/BC2 name: AllNightmareLong
Go to the top of the page
 
+Quote Post
Chuck Norris(goo...
post Feb 7 2012, 09:26 AM
Post #12
Hero
Titan




alex8337, Dasa,

It's out of warranty, I know which card it is, and I did check using Fraps in the end, Vsync was on, it's under ANY setting,... it's always made a wee little bit of a noise, but STALKER COP just made it go fucking nuts... maybe it's just what it's asking of the card.. (something whacky)

Just what threw me was how it's just this game and NOT setting specific it is, it's literally STALKER COP all over and not any other title, BF3 maxed, Rage, SS3... all newer and prettier, barely a peep, but this game... yeah.

I'm planning on getting a new card before the month is out anyway, so this hotglue thingo I might try, just out of curiosity, I've read about it and even clear nail polish, so with a bit of research I'll give it a go, and see whether it actually works.

Yeah, nesquick I've narrowed it down, it's most likely one of the caps on the card and it's not the fans.. I've had the fans @ 100% already... I'm trying to narrow which cap on the card

Oh, yeah, all this effort cause I really want to play it!!!!

This post has been edited by Chuck Norris(good actor: Feb 7 2012, 09:34 AM


--------------------
"All the world will be your enemy, Prince with a Thousand Enemies, and whenever they catch you, they will kill you. But first they must catch you, digger, listener, runner, prince with the swift warning. Be cunning and full of tricks and your people shall never be destroyed."
Go to the top of the page
 
+Quote Post
alex8337
post Feb 8 2012, 05:48 AM
Post #13
Atomican
Journeyman




If you do use hot glue, make sure you glue the components to each other and the PCB. Need to share the vibration as much as possible.

Next time your poking around your computer, with a torch have a look through the grill on your power supply. Its full of hot glue to stop cap whine.

This post has been edited by alex8337: Feb 8 2012, 05:49 AM


--------------------
"You are not your job. You're not how much money you have in the bank. You're not the car you drive. You're not the contents of your wallet. You're not your fucking khakis. You're the all-singing, all-dancing crap of the world"
Go to the top of the page
 
+Quote Post
NukeJockey
post Feb 8 2012, 06:58 AM
Post #14
Hero
Titan




Girlfriend is running crossfired 5770s and doesn't have any issues in COP, its probably your card, which means there is probably no fix. *EDIT* Hot glue trick sounds good actually.

You could always try swapping slots?

This post has been edited by NukeJockey: Feb 8 2012, 06:59 AM


--------------------
My Rig: ASUS P67 Sabretooth | i5 2500k w/ Corsair H80 | 8gb G.Skill Ripjaw-X 1866mhz | Sapphire R9 290 Tri-X| NZXT Phantom | Corsair HX850
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 24th April 2014 - 10:40 AM