Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Why me, First the Graphics card and now the whole computer appears to be dead
ReapermanRS
post Mar 19 2012, 12:46 PM
Post #1
Atomican
Overlord




Alright to start with I had some serious issues with my GTX570 as documented in this thread.

Now when I try to boot that particular PC it's hanging in BIOS for some reason. I swapped a 9600GT into it that I had lying around and it had been running normally the few times I turned it on since the 570 died. I'm starting to think that either the motherboard damaged the vidcard or the vidcard damaged the motherboard somehow, maybe power regulation or something.
I did notice that the BIOS version has reset to F5 which means the dual BIOS has kicked in (it was F13d and is at F6 stock)

So my dilemma is this I have these options that I can think of;

1. Replace the motherboard (EP45 DQ6) with a new 775 board and get some ddr3.

2. Throw together a cheap socket 1155 system for the time being.

3. Suck it up and use my (almost) identical rig that I normally keep at my other residence until Ivy comes out (which I was waiting for to upgrade anyway)

As for the card, if it is stuffed I don't know what PCCG will do, it looks like moisture damage but no idea how that could have happened and they no longer sell that exact card (Gainward GTX570 1280mb)
I was planning on upgrading that when Ivy came out too, to either a 7970 or 680.

I really don't know what to do at the time being money isn't a big issue but I don't want to drop a grand on parts with new gear coming out within the next fortnight/month.
Thoughts, comments, abuse, ridicule. Lay it on me.


--------------------
08/11/2012 the day the music died.
Go to the top of the page
 
+Quote Post
martyr
post Mar 19 2012, 02:56 PM
Post #2
Atomican
Primarch




Most economical way, use the backup rig and save cash till Ivy is out and about... but its not always that easy I know.

Any chance this moisture made its way on through the GPU onto the motherboard before causing it to fail to boot?

All very shattering man, I feel for you. i'd be stuck if my frankenstine computer decided to die.


--------------------
Q6600@3.00Ghz/Prolimatech Megahalems w/ Coolermaster 2000RPM 19Dba FAN/Corsair 4x2GB 800Mhz DDR2/Gigabyte GA-EP45-UD3P/Inno3D GTX580 1.5Gb/OCZ Agility 3 240Gb/Corsair TX-750/Antec 900
Go to the top of the page
 
+Quote Post
insertfunnyname
post Mar 19 2012, 03:07 PM
Post #3
Quark
Apprentice




If you are in a real hurry you could just buy a Z68 Gen3 motherboard like an Asrock Extreme Gen3 or ASUS P8Z68-V Gen3 use a i3 or a cheap processor for now and then drop an Ivy Bridge CPU in later.
There doesn't seem to be a very big difference between Z68 and Z77 at all.

This post has been edited by insertfunnyname: Mar 19 2012, 03:08 PM


--------------------
My baby: i5 2500K, ASUS P8Z68-V Pro Gen3, ASUS GTX 560 with 120MHz coreclock overclock, 8GB DDR3 G.Skill Ripjaws X 1600MHz 9-9-9-24 RAM, Corsair AX650, Corsair H60 and Antec P280.
Go to the top of the page
 
+Quote Post
ReapermanRS
post Mar 19 2012, 03:11 PM
Post #4
Atomican
Overlord




QUOTE (insertfunnyname @ Mar 19 2012, 03:07 PM) *
If you are in a real hurry you could just buy a Z68 Gen3 motherboard like an Asrock Extreme Gen3 or ASUS P8Z68-V Gen3 use a i3 or a cheap processor for now and then drop an Ivy Bridge CPU in later.
There doesn't seem to be a very big difference between Z68 and Z77 at all.


I was half thinking along these lines. Its really only PCIE 3.0 support the difference isn't it?


--------------------
08/11/2012 the day the music died.
Go to the top of the page
 
+Quote Post
katalyst
post Mar 19 2012, 03:26 PM
Post #5
Atomican
Primarch




QUOTE (ReapermanRS @ Mar 19 2012, 04:11 PM) *
QUOTE (insertfunnyname @ Mar 19 2012, 03:07 PM) *
If you are in a real hurry you could just buy a Z68 Gen3 motherboard like an Asrock Extreme Gen3 or ASUS P8Z68-V Gen3 use a i3 or a cheap processor for now and then drop an Ivy Bridge CPU in later.
There doesn't seem to be a very big difference between Z68 and Z77 at all.


I was half thinking along these lines. Its really only PCIE 3.0 support the difference isn't it?


Just as long as it wasn't the PSU that fucked everything up.


--------------------
Speech is greatest among the faculties, an index of the mind, and the glory of human culture; but the origin of all speech is in Breath. Whence comes the Breath and whither it goes may be learned by following the advice of the Delphic Oracle: "Man Know Thyself."-The Zodiac.
Go to the top of the page
 
+Quote Post
ReapermanRS
post Mar 19 2012, 03:39 PM
Post #6
Atomican
Overlord




QUOTE (katalyst @ Mar 19 2012, 04:26 PM) *
Just as long as it wasn't the PSU that fucked everything up.


PSU is a Corsair TX 750 and seems to test just fine.
Cpu plays fine in another board as does the ram. Managed to get it to boot into windows so now I'm going to reflash the BIOS back to f13d and hope for the best.


--------------------
08/11/2012 the day the music died.
Go to the top of the page
 
+Quote Post
p0is0n
post Mar 19 2012, 03:59 PM
Post #7
Atomican
Champion




perhaps use your old machine for now, and see how you go with warranty on the card, it obviously hasn't happened due to your action so you might as well give it a shot.
no idea what could have caused the issue though..


--------------------
i7 2600k | Z68A-GD80 | 8GB RAM | CF 7970 | 120GB SSD | 1kW PSU | Butchered Case | Water Cooling | U2713H
HP N40L | 16GB RAM | 7x WD 2TB | Ubuntu | ZFS
Go to the top of the page
 
+Quote Post
aliali
post Mar 19 2012, 05:55 PM
Post #8
Super Hero
Titan




F13D is a beta dude, so stick to the F12 BIOS and see if the problems magically go away.
http://www.gigabyte.us/products/product-pa...x?pid=2831#bios
Actually going on the release notes (such as they are) you could stop at F9, unless you have Vista S3 resume issues or are overclocking the RAM.


--------------------
She's going to be really smart, very savvy, haunting good looks, really good at her job. And kind of slutty.
Go to the top of the page
 
+Quote Post
ReapermanRS
post Mar 19 2012, 07:07 PM
Post #9
Atomican
Overlord




QUOTE (aliali @ Mar 19 2012, 05:55 PM) *
F13D is a beta dude, so stick to the F12 BIOS and see if the problems magically go away.
http://www.gigabyte.us/products/product-pa...x?pid=2831#bios
Actually going on the release notes (such as they are) you could stop at F9, unless you have Vista S3 resume issues or are overclocking the RAM.


I realise it's a beta but it was sitting happily on that BIOS for many, many months before this problem.

CBF'd with it tonight since I spent half the day trying to spoof a 360 drive for my nephew, I'll have one last crack at it tomorrow.


--------------------
08/11/2012 the day the music died.
Go to the top of the page
 
+Quote Post
ReapermanRS
post Mar 20 2012, 03:07 PM
Post #10
Atomican
Overlord




Pulled everything out this morning and went for a bare minimum spec to see if I could do something and I have.
I've tracked it down to a PCI sata card that I use to flash Xbox 360 DVD's. When the BIOS swapped over it seems to have caused a few problems hanging etc.
Pulled it out and everything seems to be fine. Now I just have to wait and see what PCCG says about my dead 570.

At least this experience has encouraged me to double check what few backups I actually need and to make sure I have the cash for a full upgrade as soon as Ivy and Kepler come out.


--------------------
08/11/2012 the day the music died.
Go to the top of the page
 
+Quote Post
aliali
post Mar 21 2012, 09:26 AM
Post #11
Super Hero
Titan




QUOTE (ReapermanRS @ Mar 20 2012, 04:07 PM) *
Pulled everything out this morning and went for a bare minimum spec to see if I could do something and I have.
I've tracked it down to a PCI sata card that I use to flash Xbox 360 DVD's. When the BIOS swapped over it seems to have caused a few problems hanging etc.
Pulled it out and everything seems to be fine. Now I just have to wait and see what PCCG says about my dead 570.

At least this experience has encouraged me to double check what few backups I actually need and to make sure I have the cash for a full upgrade as soon as Ivy and Kepler come out.

Ah good stuff. Ye sometimes addin cards can be a right pain for causing boot issues. Possibly the PC was trying to boot from it?

Worst are old PCI modems. If they cark it they tend to totally stop a PC booting.


--------------------
She's going to be really smart, very savvy, haunting good looks, really good at her job. And kind of slutty.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 25th April 2014 - 04:50 AM