Jump to content

jackhell

Lurker
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Serf

About jackhell

  • Rank
    Serf
  1. jackhell

    Open files with

    I had a file with .dbf extension (it was a .dbf III file ) and I right clicked it in order to open it with Excel. The thingis that I forgot to uncheck the option on the bottom that says "always open the specific file with this format" and now every .dbf III file that I have opens with Excel as a default and I don't want this. I tried to right click it and uncheck the specific box this time but still nothing... it still has the Excel option as a default. How can I reverse this??? I want to be able to choose the .dbf file
×