Jump to content

dBUG

Atømican
  • Content Count

    143
  • Joined

  • Last visited

Community Reputation

0 Serf

About dBUG

  • Rank
    Journeyman
  1. dBUG

    I'm a Mac... Now

    Anyone mentioned Quicksilver yet?
  2. I did clean install with bare minimum drivers (i.e. vga and chipset) and still got the error. I'm totally lost.. :(
  3. Yes, i just got Memtest..will get it tested after work. Thanks.
  4. Hi all.. My spec: i5 750 Gigabyte P55a-UD3 4gb G Skill Rip jaw kit Gigabyte HD5850 OC 1tb WD cavalier Black Sony DVD drive 550W antec True Power CM 690 II advanced case This is what happened: I built a new PC last Saturday, set it up and installed windows 7 pro on the same day. Then I installed VGA driver, Motherboard drivers, including sound, network, sata3 and usb3 drivers and all Windows updates. It worked.....for a few days.. Monday, i got a USB wifi dongle (edimax usg7319..i believe)..windows installed driver for it right away..no drama..until tuesday evening, i turned on my pc and received an error message: tried 2nd option few times, but it just wouldn't load up windows and got to the error page again. 1st option brought me to system restore page..so, i got it restored and loaded windows fine. BUT...the same issue happened again on wednesday.. Long story short, I have reinstalled windows more than 5 times now, and i think after a long shutdown, it will boot up with that error So far, I have tried: - updating bios (to F8) - using a new chipset driver downloaded from Gigabyte website. - using vga driver downloaded from AMD/ATI website. - using wired network, instead of the usb wifi dongle - using SATA2 instead of SATA3 - Single channel ram Nothing worked.. Any Idea? :(
  5. dBUG

    And What Are You Listening To?

    RIP....DIO....\m/ listening to DIO - Heaven and Hell
  6. dBUG

    Mice

    eBay is your best bet. Thanks, dude. Found G5, blue one, in one of the local shop.. $76...is this good price? cheers.
  7. dBUG

    Any thoughts on my build

    Hi mate, where did you get the CPU price from?
  8. dBUG

    Mice

    Any idea where i can get a G5 nowadays? cheers.
  9. I was told by my colleague not to be bothered with 3850 if i have a small screen wih 1080 resolution... is this true? Also, MSY doesn't seem to stock corsair's RAM..they have: - 4G Kit ddr3 1333 G.Skill-Ripjaws. $139 - 4G Kit ddr3 1333 Kingston $124 Which one should i go for? Thanks
  10. Thanks for the input guys. I just went to local PC shop and got a 22" before reading ur comments..lol.. reason is the shop didn't have benq 24" in stock. I kinda need one today, as my work's laptop's screen has cracked and i need to work at home -_- so got that sorted out.. i'd definitely want to get a 3850. Probably getting this one: http://www.pccasegear.com/index.php?main_p...oducts_id=12806 PSU: http://www.pccasegear.com/index.php?main_p...oducts_id=12918 At this rate, i'll get a cheaper case..probably K60 ;|
  11. So....After 3 years been out of the loop, I'm gonna get a new PC soon. It'll be used mainly for storing media files and gaming. So far, i have this: i5 750 Gigabyte GA-P55A-UD3 Motherboard Corsair CMV4GX3M2A1333C9 4GB (2x2GB) DDR3 XFX Radeon HD5770 1GB (or HD5850?) Western Digital Caviar Black 1TB WD1002FAEX I'm not sure with case yet, but i'd only spend up to $150 for a case. There's lancool K60, K62, Cm690 II and Fractal Design R2. I don't know what sort of PSU is required for this system. Is 500W enough? Since, the cases above have cable management system, is detachable modular cable necessary? Monitor would be either 22" LG ($169) or 24" BENQ ($226). Any advice & recommendation? TIA
  12. Hi Sora, Tried different VGA, didn't work either. We're guessing it's BIOS, as tantryl mentioned. Apparently it's very common... He'll bring his PC to MSY in the weekend.
  13. VGA fan's spinning. he tried unplugged the RAM, and got the BEEEPPPPP - BEEP...
  14. Raxo55: thanks for the quick reply. It's plugged, but still not working :(
  15. Hi all, My mate bought a new PC parts yesterday, they are: Motherboard Asus P7P55 LX CPU Intel i5 650 @3.2GHz Memory 4G Kit DDR3 1333 G.Skill-Ripjaws Graphics Gigabyte ATI Radeon 1GB 5770 HDD WD SATA 1TB DVD R/W SATA Sony PSU CoolerMaster Silent Pro M600 Casing CoolerMaster CM Storm Scout after finished assembling, he hooked it up to the monitor, dell 22". the PC's booting, but the monitor was only showing "power saving mode". He had tested other dvi cable, switched ram position, and used his brother's GeForce 9500, but none of these works. The monitor is fine, he's using PS3 with it. Any idea how to fix this? :( (pardon my grammar and terrible english) Cheers.
×