Jump to content
Forum upgrade is live! Read more... ×

Jonesy200916

Quark
  • Content count

    88
  • Joined

  • Last visited

Community Reputation

0 Serf

About Jonesy200916

  • Rank
    Apprentice
  • Birthday 26/02/1983
  1. Hi, I'm looking for a lightweight notebook used only word processing, powerpoint, etc. and surfing the net at high speed. I'm good with desktops cause I can nut out each part I want piece by piece but with lappys in the complete package I don't know where to start. I suppose I want a cracker processor and a big HD but GFX wouldn't matter too much as long as could watch online video in high quality at a reasonable speed and an N WiFi card to fully utilise my Type N wireless router but wieght is the key here I need something light. Please any help/recomendations from anyone I really wouldn't even know where to start looking Thanks
  2. Jonesy200916

    installed XP sp3 lost wireless connection

    MSI Mobile AMD Sempron 2800+ 1.6Ghz 480Mb Ram When I change to 192.168.1.25 I then can't access the user interface - limited or no connection I used WPA before I just can't see why I can't just set it up exactly how I had it before without all of these problems What do you think about PS3 works fine with WPA could SP3 have messed up the drivers?
  3. Jonesy200916

    installed XP sp3 lost wireless connection

    Thanks sooo much for all of your help aliali, I removed the router from the network and attached it directly to the computer. The gateway was the factory default which I tried 127 times with the router by itself, but this time it worked ;) the trouble I have now is that whenever I enable wpa that's when i get the constant flashing from acquiring network address to not connected, connects fine unprotected. Whenever I try to set the router as an ap it asks me to change the ip so eg. my default gateway is 192.168.1.254, the N1 is 192.168.2.1, so I change it to 192.168.1.25 correct...? but now I cant access the user interface unless I do another factory reset. Do I have to set the Belkin to ap or can I just disable the wireless on the modem (done already) and run the Desktop and the WiFi Belkin with nothing plugged into it, straight off the modem/router if I can get the WPA working? I tried WPA2 but I get the error message "The network password needs to be 40bits or 104bits depending on your network configuration. This can be entered as 5 or 13 ascii characters or 10 or 26 hexadecimal characters". Is my laptop too old for WPA2? I was running WPA before I started having problems. Thanks for all of your help aliali, you've been great!
  4. Jonesy200916

    installed XP sp3 lost wireless connection

    I am soooooo sorry aliali, I've gone back to the having both routers in one room (sigh). My wife, knowing nothing about computers, has woken me up at 11:30 and said "did we have a flashin' thingy in that room before?" then proceeded to rant and rave about how i've fucked everything up because she's got uni to do, which she does on MY PC which she whinged about when i bought myself a 24' screen for gaming saying it was "too big", "makes it all blurrry" and "hurts my eyes" when she has her own laptop which she can use wirelessly anywhere in the house which I have been now forced to use pushed off my own computer, I've fucked everything up because her iPhone isn't picking up as good of a signal so she can lay in bed and look at facebook! it seems all I had to do is follow your advice in the last post and change the ranges. Having gone back to the first example in the second diagram I need now to change the N1 back to just an AP (seems a waste of money to use a fairly expensive router just for this) I still can't access the user interface on the N1 I've tried the factory set IP, the IP that I changed it to, pressed the reset button on the back, tried them both again can't get in. Wireless still unprotected It's getting late, I'm getting stessed out, thanks for all of your help so far.
  5. Jonesy200916

    installed XP sp3 lost wireless connection

    I had a crack at wiring it myself, I think the trouble I originally had with the second example above is that i had the wire in the "to modem" port on the N1 (it was actually going to the modem but it's a modem/router silly silly) it's working great after i enabled the WAP on the modem/router and then I disabled "use as access point" on the N1. I remember when I did it I had to change the IP address to one in the same subnet, now that i've disabled use as AP it says to revert back to using it' original IP to access settings now even after resetting the N1 I can't access the router settings and my wireless is unsecured. other than that everything is working great I get wireless throughout the house from the two WAP's only 1 is unsecured. Could it be because the router is now on a different subnet? I need to get access to this router, Please help Thanks
  6. Jonesy200916

    installed XP sp3 lost wireless connection

    Hi, the "current setup" in the diagram works fine but i'm stuck with both routers at the one end of the house, I want to revert back to the "old setup" which I originally had trouble with to utilise both routers to work wirelessly one at each end of the house if it's not going to cause too many complications. And sorry but the firmware update didn't work, anything else I can try?
  7. Hi, i've just updated my laptopand my wireless connection stopped working after I installed SP3. It was flashing from "acquiring network address" to "not connected". I tried a static and then it flashes from "connected" to "not connected" constantly. When I hardwire laptop to the iconnectAccess624w modem router (not shown) works fine please help. The setup I have - iconnectAccess624w wireless modem router with wireless turned off Belkin N1 wireless router connected to above as Wireless Access Point only could someone please help me, and also I have set it up this way because I have had the iconnectAccess624w at one end of the house and had the Belkin N1 hardwired to it at the other end of the house with desktop PC plugged into that but also to increase wireless range in the house and had problems. If anyone could run me through how to set this up properly as in the example 1 below this also would be much appreciated.
  8. Jonesy200916

    Watch me lose weight!

    ok photos it is. [takes photo of himself] WOW! I'm outta shape, bit different to when I was playin' footy
  9. Jonesy200916

    Watch me lose weight!

    I'm blogging my weight loss program on twitter if anyone wants to watch me lose weight, might inspire a few people. GetFitnizzled Taking it easy to start with so don't be too hard on me :)
  10. Jonesy200916

    HDD Disappearing act

    no "SATA" here mate, but will try unplugging and plugging back in again though.
  11. Lately my storage HDD has been disappearing from My Computer and I can't access any shortcuts to files/folders in that drive. This drive contains all Photos, videos, music collection, etc., the missus will nut me if it fails. Could the drive be on the way out or is it more likely a mobo prob. I should maybe get an external and backup straight away... now... open a few tabs ie shuts down, and then pc restarts. Straight after fresh install, GRRRRR! wasn't doing THAT before. Last time ie was shutting itsef down and random restarts it was ram, corsair vs, got it replaced, lifetime warrenty. Couldn't be ram again lol
  12. Jonesy200916

    HDD Disappearing act

    now... open a few tabs ie shuts down, and then pc restarts. Straight after fresh install, GRRRRR! wasn't doing THAT before. Last time ie was shutting itsef down and random restarts it was ram, corsair vs, got it replaced, lifetime warrenty. Couldn't be ram again lol
  13. Jonesy200916

    HDD Disappearing act

    Lately my storage HDD has been disappearing from My Computer and I can't access any shortcuts to files/folders in that drive. This drive contains all Photos, videos, music collection, etc., the missus will nut me if it fails. Could the drive be on the way out or is it more likely a mobo prob. I should maybe get an external and backup straight away...
  14. Jonesy200916

    Registry cleaners

    thanks everyone for your feedback. For the most part I think i'm going to brush the cleaners.
  15. Jonesy200916

    Registry cleaners

    Do registry "cleaners" do more harm than good?
×