Jump to content

delge

Quark
  • Content Count

    63
  • Joined

  • Last visited

Community Reputation

0 Serf

About delge

  • Rank
    Learner
  • Birthday 12/12/1988

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Australia
  1. I cant tell but sometimes i ping at 30 that's pretty. does that mean some hosts are overseas and some arent?
  2. Hi So I just downloaded altitude from steam and have a really high ping >300 sometimes its never really been an issue for anything else, I don't really do a lot of on-line gaming but my house mates play wow, star craft 2 and dota on-line and they haven't had any problems CPU Core i7 930 Motherboard Gigabyte GA-X58A-UD7 Powersuply Silverstone Strider Plus 1000W Videocard Ati PowerColor Radeon HD5870 Ram Corsair CMG6GX3M3A2000C8 6GB Kit Dominator GT, Corsair Dominator Airflow 2 Fans Blu Ray Drive LG GGW-H20L Super Multi Blue Blu-ray Disc ReWriter & HD Monitor ACER 24" Full HD LCD monitor P244W Case SilverStone Raven RV01 Case( 2X180mm Fan and 1X 120mm fan) Watercooling Swiftech MCP655 12V Pump, Swiftech Apogee XT CPU Waterblock, Swiftech MCRES Micro Rev2 Reservoir, Swiftech MCR220-QP Stackable Radiator, SSD Corsair Performance P128 128GB 2.5" SSD Operating system Window 7 Ultimate (Original Equipment Manufacturer) Wireless Card ASUS PCE-N13 802.11 Wireless N PCI-Express Adapter Router Dlink dsl g604t Internet plan Naked DSL Home4 Any help would be appreciated
  3. delge

    Show us your Rig

    Hey guys this is my rig http://img337.imageshack.us/img337/3883/p8190001.jpg http://img824.imageshack.us/img824/7092/p8190004.jpg http://img408.imageshack.us/img408/4010/p8190005c.jpg http://img190.imageshack.us/img190/8905/p8190007.jpg http://img32.imageshack.us/img32/6743/p8190008.jpg http://img814.imageshack.us/img814/2521/p8190009.jpg http://img535.imageshack.us/img535/3752/p8190010.jpg http://img837.imageshack.us/img837/4869/p8190015.jpg http://img18.imageshack.us/img18/7863/p8190016n.jpg http://img208.imageshack.us/img208/842/p8190017.jpg http://img838.imageshack.us/img838/5279/p8190018.jpg http://img705.imageshack.us/img705/9061/p8190019.jpg http://img7.imageshack.us/img7/5791/p8190020.jpg http://img408.imageshack.us/img408/7735/p8190021.jpg http://img530.imageshack.us/img530/4720/p8190023.jpg http://img180.imageshack.us/img180/7605/p8190024.jpg http://img37.imageshack.us/img37/2695/p8190025.jpg http://img228.imageshack.us/img228/3194/p8190027.jpg CPU Core i7 930 Motherboard Gigabyte GA-X58A-UD7 Powersuply Silverstone Strider Plus 1000W Videocard Ati PowerColor Radeon HD5870 Ram Corsair CMG6GX3M3A2000C8 6GB Kit Dominator GT, Corsair Dominator Airflow 2 Fans Monitor ACER 24" Full HD LCD monitor P244W Case SilverStone Raven RV01 Case( 2X180mm Fan and 1X 120mm fan) SSD Corsair Performance P128 128GB 2.5" SSD Hdd Western Digital Green 1TB WD10EARS, 500GB 3.5" HDD Spinpoint T166 SATA, 1TB 7200rpm Seagate B I know there are some anomolies but hey I like it
  4. delge

    Windows 7 skipping

    Na its not the speakers its affecting my ability to go on the net too Cheers Delge Do check it's not your speakers or headphones.
  5. delge

    The tech you really hate setting up

    +1 to wireless, especially when you need to call your isp for like 3 hours
  6. delge

    Windows 7 skipping

    Hi No Ati overdrive but ccc is running in the task-bar. Not really doing anything though. Cheers Delge
  7. delge

    Windows 7 skipping

    Hi just recently im having problems every now and again with windows every 4 or 5 seconds it will skip. This is really annoying as it skips my itunes. it seems to only happen when i have itunes open and some sort of media player. I have had a look at my taks list in resource monitor (and would post a screen-shot but don't know how to embed one) and the only process using cpu (like 5-10%) is system interrupts but it is always low when no problem then goes up when there is a problem. I ran mbam and avg to no avail. any help would be much appreciated. Oh and im running windows 7 ultimate oem Cheers Delge
  8. delge

    Not Displaying

    Hi So the way it is meant to work is the hdmi goes out of the video-card, then into the sound-card, then passes through the sound-card and has the audio encoded to the video then another hdmi cable comes out the sound-card and into the monitor/tv. Sorry if my explanation was poor and for some reason my specs didnt show up my bad here they are CPU Core i7 930 Motherboard Gigabyte GA-X58A-UD7 Powersuply Silverstone Strider Plus 1000W Videocard Ati PowerColor Radeon HD5870 Ram Corsair CMG6GX3M3A2000C8 6GB Kit Dominator GT, Corsair Dominator Airflow 2 Fans Blu Ray Drive LG GGW-H20L Super Multi Blue Blu-ray Disc ReWriter & HD Sound Card ASUS Xonar HDAV1.3 Slim Monitor ACER 24" Full HD LCD monitor P244W Operating system Window 7 Ultimate (Original Equipment Manufacturer) Speakers Logitech z5500 Cheers Delge Thirdly, you present no information about your system. What kind of CPU, GPU, Sound card, etc etc etc, it has... Please retify the situation.
  9. delge

    Not Displaying

    Hi So this is really weird. First of all I have been trying to configure the sound-card so as hdmi pass through has the audio and video. All goes well everything is displayed until the windows log on screen comes up, at this point the screen detects no signal. does anyone know what's going on? Cheers Delge
  10. delge

    Overclocking 930

    Hey mudg3 nah you didn't come across rude you've answered heaps of my questions in other posts and stuff, your one of the good ones who will actually post an answer. Cheers Delge
  11. delge

    Overclocking 930

    Yeah I know that's why im looking for help Tis interesting stuff though Cheers Delge
  12. delge

    Overclocking 930

    Yeah I have read through a few guides and watched some tutorials just wasn't sure about the voltages. I use coretemp for the CPU temps ans OCCT for stability tests and I have CPUz are these good enough? Also these settings I dont fully understand how and why they need to be set at these values. if you could explain them to me it would be great uncore to about 4200mhz, qpi to x36 and vcore to about 1.35 , you may need to up the MCH voltage to about 1.3v to. is the vtt the voltage for the motherboard and vcore the voltage for the cpu? Cheers Delge
  13. delge

    Overclocking 930

    CPU Core i7 930 Motherboard Gigabyte GA-X58A-UD7 Powersuply Silverstone Strider Plus 1000W Videocard Ati PowerColor Radeon HD5870 (in the water cooling loop Stock speed and temps) Ram Corsair CMG6GX3M3A2000C8 6GB Kit Dominator GT, Corsair Dominator Airflow 2 Fans Case SilverStone Raven RV01 Case (stock fans 2X 180mm 1 X 120mm) Watercooling EK-FC 5870 Plexi (5870 waterblock), Swiftech MCP655 12V Pump, Swiftech Apogee XT CPU Waterblock, Swiftech MCR220-QP Stackable Radiator, Swiftech HydrX Coolant Fans 2 X CoolerMaster Silent Green LED Fan 120mm on the radiator Thermal Compound Shin-Etsu X23-7783D Thermal Compound Cheers Delge
  14. delge

    Overclocking 930

    Hi i get the whole baseclock until the system becomes unstable then up the vtt the repeat, but how do you know when to stop upping the voltage does it have to do with the temperature of your cpu or is it the max voltage given on the box? Cheers Delge
×