Jump to content
Forum upgrade is live! Read more... ×

oneside

Lurker
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Serf

About oneside

  • Rank
    Serf
  • Birthday 07/12/1974

Profile Information

  • Gender
    Male
  • Location
    brisbane
  1. if you end up going with socket 1156 and you want to use crossfire id use this mobo - ga-p55a-ud4p $224 gives PCI-E slots running at x 16 and x8( x8 speed in crossfire)only a few % difference over x16 speed apparently. whereas the GA-P55A-UD3R has 1 x16 and 1 x4(x4 speed in crossfire)not so good.
  2. for a gaming pc this woukd be okay,others may have better ideas but this would be okay- lancool k62 $169 corsair vx550w $106 would be enough intel i5 750 $245 for gaming seems to be the best value for money gigabyte GA-P55-UD3R $175 G SKILL 4GB 1600mhz $145 gigabyte hd5770 $198 samsung 22x sata $37 windows 7 $119 samsung 1TB F3 SPINPOINT $105 $1229
  3. im also trying to pick a case-doing my head in. what about lian li pc-a70fb lots of hdd space.big.but expensive. the ft02 is really cramped for cabling behind m/b tray.for the money it should be spot on but in my opinion its enough to rule it out.best looking in my opinion.i really wanted it. couple of threads on ft02- ft02 thread 1 ft02 thread 2 ft01 top filter is a bit of a pain to get out apparently and airflow might be affected with all hdd bays filled up? im heading in the direction of the haf922 myself,only problem is its not black inside. what im really want is the new coolermaster cm690 ii advanced cm690 ii,but doesnt get here till march(according to coolermaster) im trying to get a proper availability date-waiting on some replies. i can wait till start of march but if its the end of march or later ill go with the haf922(2nd or 3rd best choice unfortunately)
  4. oneside

    coolermaster CM690 II advanced

    worth delaying new build till march though?think it might.- looks good
  5. oneside

    coolermaster CM690 II advanced

    from coolermaster-Thank you for your inquiry, for the question, it will on-sale in AU on march’2010. thank you again.
  6. oneside

    coolermaster CM690 II advanced

    cm690 II advanced does anyone know when this will be available in oz?would like to use it in my new build but i cant find out when i can get it.rang a few places and googled but cant seem to get an answer. cheers
  7. oneside

    black screen,no signal

    still under warranty.as it is 13 months old umart want $35 to send it to asus-screw them.sent email/filled out contact form with asus-waiting to hear back from them for an address to send it to. for peace of mind i got computer alliance to test card for me.result=card is shot.
  8. oneside

    black screen,no signal

    well i ran 3 x gpu occt 1 hour tests with his vid card in my pc and no errors at all.ran fine.before i left he wanted to show me world of warcraft(ive never played)so i put my vid card in his pc and it ran for 20 to 30 minutes without droping out to a black screen-not sure what to make of that?couldnt keep it going as he had to go out. got home turned my pc on and now cant even get windows to load all the way without dropping out/shutting down(had 5 goes at it and gave up) would i be wrong in thinking that my card has definately died?
  9. oneside

    black screen,no signal

    neighbours mate has a gigabyte gtx260(mines asus) and ive done 1 x 1 hour gpu occt test with it in my pc and passed with no errors.no drop out to black screen/shut down. running it again for another 1 hour test at the moment ,how many tests would be ideal.may be able to run 1 more but hes heading out this arvo.will 2 or 3 tests be okay(with no errors),enough to say that my card is shot.
  10. oneside

    black screen,no signal

    ran occt a few times last night--gpu occt,never got a whole 1 hour test (sometimes ran for 5 minutes,sometimes for 40 minutes before going to black scrren).temp got to 70 degrees(okay for gtx260 apparently).every time screen went black,vid card fan stops spinning.dont know why i never checked the gpu fan before(im a dumb ass)---------ah ha cpu occt---managed to get a whole 1 hour test that came back with no errors.went to black screen a couple of times and was the same--vid card fan stoped/shut down. talking to my neighbour over coffee this morning and his mate (he thinks)has the same vid card-going to call him to see if i can go over and try his card in my pc. if his card works in my pc that should mean my gpu card is cactus---right? if his card doesnt work in my pc that should mean either power supply or motherboard connection---right?as long as my card works in his pc. looked at 2 x power connectors this morning and they seem okay and clip in tight. going in the right direction?
  11. oneside

    black screen,no signal

    my monitor is only a couple of days old(was the first thing i tried).was doing it on my old one and still does it on the new one.i was hoping it would be fixed but no.
  12. oneside

    black screen,no signal

    reseated the ram.mb has no onboard video. ill try occt when i get home(typing on oldies pc)installed latest driver after i reformated and reinstalled vista thanks
  13. oneside

    black screen,no signal

    when the screen goes black everything else is working,fans are spinning,hard drive is still going.just has a black screen. sometimes sound keeps going(can still hear game or youtube/whatever) and sometimes it goes into a loop.no pattern to it
  14. Ive been having this problem with my pc where out of the blue the screen will go black and says no signal(stanby mode).forcing a hard reboot It is completely random,happening after 2 minutes or every 1 1/2 hours or anything in between.doesn't matter if im playing games or just looking at a webpage.load on the system doesnt seem to matter. specs are -cpu- q6600 2.6mhz mb-asus p5k vid card-gtx 260---8 months old ps-antec true power 650w---8 months old hdd-2x320gb seagate 7200rpm 22" lg monitor---new as of the other day.was happening on my old monitor ram-4gb ddr2 800mhz 5-5-5-18 new as of this morning, never overclocked anything ive reformated and reinstalled vista--still getting black screen ive tested hard drives--got passed using seatools from seagate run memtest86+ ---this was frustrating because i couldnt run it for more than 2 hours because it would goto black screen.never got more than 3 passes.but this morning on test 7 it came up with 8 errors so i thought thats it,went to computer store and got new ram installed it-still getting black screen.memtest is saying ram is only 400mhz? ive cleaned all terminations and reseated ram/vid card-no dust anywhere system temps are cpu 25 - 30 across all cores,vid card at idle 47.ive allways taken the side off and blow a desktop fan in the case when playing games so i dont think anything has cooked. im asuming that all there is left is vid card,ps,cpu or mboard,but what to try first.dont know anyone that has a pc that i can test any stuff on. can you test ps with a multi meter? bios problem perhaps?although ive never played around with any settings in bios any ideas
×