Jump to content

scc

Lurker
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Serf

About scc

  • Rank
    Serf
  1. Within an hour I had one of the monitors hooked up to my laptop, using one of the cables used to connect them to the tower
  2. It's not the cables, one is in use right now and is fine, and I've connected the computer to monitors using other cables no problems. Although at this point it would make a lot of sense I don't have a separate graphics card so I can't disconnect and then reconnect it, anyway that would be unlikely to fix the problem as it worked fine in-store, it's something more transient
  3. At home I get no visual output at all but the screen in the computer store even showed the bios splash, this actually makes is impossible to tell you guys what I'm using, the components are several years old so I don't have boxes/receipts anymore VGA, I only have two ports and when I used it at home I used both @fajw, not really
  4. At home I get no visual output at all but the screen in the computer store even showed the bios splash, this actually makes is impossible to tell you guys what I'm using, the components are several years old so I don't have boxes/receipts anymore
  5. OK, Saturday or Sunday, I can't remember which, I come back from a walk, power back up my computer and when it gets to the point where it should be showing me a screen to log back in (I hibernate my computer) I get black screens and messages about no input, neither swapping the cables to my monitors so that a different monitor is plugged into a different port nor restarting does anything. Today I finally managed to take it down to the local computer store, I wanted the staff to check it out in case it was something like the mother board being dead instead of just the on-board graphics card, the guy plugs it in and everything works fine, so I bring it home. Except when I plug it in I still have the same problem, even connecting it to a different monitor/keyboard/mouse set up doesn't resolve the issue, does anyone have any idea why it would work in the computer store but not at my house? And no, it's not the monitors, I'm using one of them connected to a laptop to wrote this message
  6. scc

    Video Gaming and Viloence

    Something that I thought people here might be interested in: http://arstechnica.com/gaming/2012/12/data...tings-argument/
  7. Aliali, yeah I did a google search and found that suggestion, after that switched the monitors around (1280*768 on a 22 inch widescrren monitor 20 cm from face is not nice) and it resolved itself, looks it was a lose connection at the monitor
  8. I have a NVIDIA GeForce 6600 GT connected to to two BenQ FP222W LCD's, both are using VGA cables, one (the right hand one) with this white adapter thing When I booted up this morning I had a very annoying surprise, when I got to the point where I should get the log-in screen my primary monitor (on the left) did not display the log-in, instead I got an out-of-range warning, I managed to WORK AROUND this and actually log-in and now have some sort of understanding of the problem. Windows (7) has decided that it doesn't think my left hand monitor is a BenQ any more, rather for some reason a generic Non-PNP monitor, I know this because this is what windows is calling it by default now, what this means is that my max res on the effected display can't go very high any more, no more then 1280*768, I don't think that it's driver based, or a least not enterily, as mucking around with the drivers has not produced much effect so far
  9. scc

    windows 7 and hdd

    metasynaptic, where you responding to me or the OP?
  10. scc

    windows 7 and hdd

    I've got a similar problem, I picked a new HDD at a swap meet I've plugged it in, but BIOS can't detect it, I've turned off fast boot and flash screen but it doesn't seem to help, does any one know how to determine if the drive is fualty?
  11. scc

    Windows XP and AC'97

    Ok, figured it out, the driver cd (or what I think is the driver cd) for the motherboard had a folder called audio/realtek 97, in there was a setup.exe that lunched install shield (like it was a normal app) once I ran this, I got sound, if your having similar problems look for something like this, still don't have UAA/Bus driver, but I don't seem to need it now, I'm guessing some one got feed up with MS not providing proper support and developed their own fix
  12. scc

    Windows XP and AC'97

    I have a rather old tower that I have recently re-installed Windows XP SP2 on, however I noticed that the sound was not working and have been trying to correct this since then. The mother board had an on-board C-media AC'97 chip(set), when installing the drivers I was told that I needed something call Microsoft Bus Drivers installed first, while attempting to I have installed or attempted to install KB888111, KB 885311 and SP3 and still can't get it to work, does any one here have any idea on how to fix this? I know that fixing it is POSSIBLE (sound worked fine before re-install), but something seems to be blocking something else UAA never appears in the device manager and the C-media chip(set) in device manager says that it can't start up Additional information: I intend to use the tower as a media center connected to a TV, with VLC and an old build of CCCP circa '08 to play files but this is not mandatory if anyone knows an Linux build that could handle this sort of work, let me know
  13. It's one of three options through my link I was hoping someone could tell me if one was better then the others
  14. This comment shows (or part of it) one of the long term problems with the programing world, think about it, to this day a lot of programs are still written in C/C++ when the language itself has no support for any sort of multi-threading (the fork command comes from POSIX, industry standard yes but not mandatory) despite the desperate need for better multi-threading commands due to the rise of multi-core CPU's
  15. Ok, I've just not a new tower up and running (so I'm likely to be asking a few other questions), I also use the "Show my windows and tabs from last time" on my laptop option and I'm wondering how I can transfer Firefox to from my laptop to the tower and back again so that I don't lose track of browsing, a quick Google search turned up this and was wondering if any one could recommended any of referenced extensions or any other extension(s).
×