Jump to content

Search the Community

Showing results for tags 'shutdown problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Box
    • Building, Troubleshooting & Modding
    • Processors, Motherboards & Memory
    • Overclocking & Cooling
    • Audio & Display
    • Storage, Networking & Security
    • Portable & Mobile Tech
  • The Tools
    • Gaming
    • Windows
    • Unix, Linux & Open Source Software
    • Apple
    • Design & Coding
    • Photography & Video
  • The Content
  • The Geeks
    • Tech Talk
    • The Green Room
    • Feedback
    • Community Events
  • Atomic Board Gamers's General Board Games Chat

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Recently I have meet this problem that when I shutdown my laptop, Ubuntu auto restart and cannot shut down. I tried some methods around internet, and I see many other people have troubles with this. Then I want to share with anyone here who have the same problem with their computer. I tracked this for somedays, and I know that it worked successful) ( If I made this topic wrong, please remove it, thanks) If you use hp probook then, it may happen to your laptop when using Ubuntu. Please follow these steps to fix it. I did this step before: - Type in terminal sudo nano /etc/default/grub - then find a line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" - Modify it to GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" acpi=force apm=power_off But it's not work because the next line they guide me is not found: Type in terminal sudo nano /etc/grub/modules then add apm power_off=1 under line lp. Save and close the terminal. Then I tried these two steps: And it worked. Step 2: sudo update-grub Step 3: Turn off wifi, wired network hope that help.
×