Jump to content

Search the Community

Showing results for tags 'windows 10 file explorer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Box
    • Building, Troubleshooting & Modding
    • Processors, Motherboards & Memory
    • Overclocking & Cooling
    • Audio & Display
    • Storage, Networking & Security
    • Portable & Mobile Tech
  • The Tools
    • Gaming
    • Windows
    • Unix, Linux & Open Source Software
    • Apple
    • Design & Coding
    • Photography & Video
  • The Content
  • The Geeks
    • Tech Talk
    • The Green Room
    • Feedback
    • Community Events
  • Atomic Board Gamers's General Board Games Chat

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Folks, happy 2020! My big rig PC has started to develop a strange behaviour. When I click on file explorer is take forever to load - well over a minute. I changed from open on my destktop to open on My PC - but it remains slow. I haven't changed any indexing option and have defragged all my disks (1 MV2, 4 SSD and 4 HDD). A green progress bar runs across the top whilst the file explorer shows only My desktop and This PC - but zero contents. If I left click on MY PC and select Open in new window - a new window appears and all the 9 drives appear sub second - really fast. Any idea of what has occurred and how to fix it? Many thanks, Matthew
×