Jump to content
Sign in to follow this  
iqinc

Windows 7 + GA-EX58-UD4P + i7 920

Recommended Posts

Hi all...I just got a new system together and I thought I'd give Windows 7 a shot on it since we're testing it at work anyway. But unlike our work systems, mine just doesn't want to cooperate.

 

Here are the specs:

CPU: Intel i7-920

Motherboard: Gigabyte GA-EX58-UD4P

RAM: Corsair PC8500 3x2GB

PSU: Antec CP-850

HDDs: 4 x Samsung Spin F1 (1TB), 1 x Western Digital Raptor (36GB) for the OS only.

 

My first problem was during install. It wouldn't create a system partition unless I unplugged everything (including the mouse!). I had to dig out an old PS/2 keyboard and only leave the Raptor plugged in.

 

Anyway, after overcoming that little hiccup I finally got Windows 7 installed. So I plugged in all my other HDDs and this is where my latest problem begins.

Windows Explorer shows only the Raptor and 1 x Samsung drive. Where the hell are the others? So I checked the Disk Manager but nothing there either. A quick check of the System Devices shows the other drives but no Volume information. BIOS shows all HDDs are in there as well.

 

I've installed all the drivers for the motherboard and got all the updates (Vista ones...there aren't any Windows 7 drivers available yet).

 

Would appreciate any help with this...been driving me nuts for the last 48 hrs...seriously killing my long weekend.

Share this post


Link to post
Share on other sites

Have you got it set to IDE mode in the Bios or something else? from my experience windows does not like it when you try and install onto drives that are not running in IDE mode and subsequently it needs drivers on a floppy disk so it can recognize them.

Share this post


Link to post
Share on other sites

"Onboard SATA/IDE Ctrl Mode: IDE"

 

Not sure what it is. It doesn't matter what port or cable I use, the same drive always works where the others don't. The HDDs aren't faulty because I can read them other systems.

Share this post


Link to post
Share on other sites

Can you check device manager and see if theres anything that has an unrecognised sign next to it for me.

Share this post


Link to post
Share on other sites

Device Manager has no devices with any problems. The HDDs all look fine except for when you look up Volume information (Volume information for this disk cannot be found).

Share this post


Link to post
Share on other sites

I am going to have a look through the motherboard manual to see if I can come up with anything, will post back if I do.

 

edit: out of interest have you installed the X58 chipset drivers?

Edited by nesquick

Share this post


Link to post
Share on other sites

Is it safe to assume that the other drives have NTFS? Also, where the drives in a raid setup on the other mobo?

Share this post


Link to post
Share on other sites

Just tried installing Chipset and SATA RAID drivers in case I missed it the first time.

 

Gigabyte SATA RAID Controller - installs fine.

Intel SATA RAID Conroller - does not install at all.

Chipset driver from Gigabyte website - seems to install but the Windows dialogue window popped up asking if it installed ok because installation was over in less than a second. So I am assuming this failed too.

 

One of the Samsung drives was in a RAID (mirrored) array before. This is the one that is showing up ok.

 

Update: I now have one of the other Samsung drives showing in explorer as well. But I think this one was simply a cabling issue. I still have 2 drives which are not showing up in explorer but they are in Device Manager.

Share this post


Link to post
Share on other sites

Smells like BIOS configuration setting. Windows 7 is particular good at dealing with hardware, compared with Vista. Have you tried to reset the BIOS configuration to its defaults?

Share this post


Link to post
Share on other sites

But I think this one was simply a cabling issue. I still have 2 drives which are not showing up in explorer but they are in Device Manager.

 

try different SATA cables - I've struck quite a few duds recently?

have you formatted the drives?

;)

Edited by osama_bin_athlon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×