Jump to content
Sign in to follow this  
NagChampa

Samsung SyncMaster 2233SW

Recommended Posts

So, I got one of these monitors a couple of months back. Overall, I'm pretty happy with it, great picture, great colours. There's one irritation I have with it though.

 

If you are not running a video mode that is 1920x1080 @ 60Hz it plants a big warning window in the middle of the screen. It displays the image behind this fine, but says

 

Not Optimum Mode
Recommended Mode :
1920x1080 60Hz

You can press the top button on the side to dismiss it, but whether you do or don't, even though it's displaying the image perfectly fine, after a minute or so the screen goes black, and it starts bouncing the Not Optimum Mode message around the screen.

 

I find that once I'm in Windows, running most games on smaller resolutions is fine, as I think my graphics card is scaling it for the monitor. However, it is most frustrating when trying to change settings in my bios, or doing something from the console in Linux. It's also a problem while trying to install an OS

 

The way to get your picture back is to switch to the other input and back again, or turning the monitor off and then on, which gives you another couple of minutes

 

I know this is important when the signal is actually out of range, as trying to display it can damage the hardware. But when it's something like 1024x768 @ 60 Hz, or a standard vesa text mode, and it is obviously quite capable of displaying the image, it's just extremely frustrating that they would do this.

 

Just a heads up...

Share this post


Link to post
Share on other sites

Sure there is an option to disable that somewhere in the OSD display settings or even the Samsung software as I remember disabling it on my previous Samsung monitor.

Share this post


Link to post
Share on other sites

When that message pops up, there's usually one button on the screen that turns it off just this once, and another button that disables it permanently...

Share this post


Link to post
Share on other sites

While that looks somewhat out of date considering the listed resolutions and screen sizes, that would be a bugger.

 

Stolen from hmyah, try this:

 

1) Menu

2) Auto Source -> Manual

4) Image Size -> Auto

Share this post


Link to post
Share on other sites

Hi Guys,

 

This is a painful problem with these monitors ..... and for that very reason .... I would neither recommend nor purchase another Samsung product.

 

How stupid not to allow the end user the ability to turn this off!

 

I canceled an order for 2 more of these .... because of this problem .... {but sadly we have already purchased 3 of them ... lol}

 

The only solution I have come up with is to drop the your screen res down via your GPU interface to something close to the programs native res.

 

ie. if the apps native res is 800x600 ..... I found you could go to 1360x768 before the bitch screen kicks in.

 

And yep .... you guessed right .... it will screw up your well laid out desktop when you return to 1920x1080!!!

 

I wonder if the idiot who thought this was a good idea still works there? {probably owns the company ... lol ... 'cause there mobiles

are just as painful}.

 

Cheers All.

Share this post


Link to post
Share on other sites

my new P2350 doesnt do it...

Neither does my 2233BW, but that's only a 1680 x 1050 res monitor.

Share this post


Link to post
Share on other sites

My 2433BW does it, absolute pain in the ass.

 

Had my PS3 hooked up to it a while back, and was trying to play Final Fantasy 7 on it, kept putting the screen into standby because of it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×