Jump to content
chubby

Windows 7 asking for password and username (with pictures)

Recommended Posts

ok, i recently grabbed a freeebie off my mate but he had windows 7 installed on the machine when i recieved it. And my laptop is running XPSP2

 

The problem here is i have it connected wirelessly for both computers as i am downstairs and need internet (this might play a role in it im not too sure yet). My brothers computer is connected directly to the router where all the little wireless and internet pixies come out and do what they do.

 

I am able to connect to my brothers computer upstairs, which he is also running XPSP2 and he also doesnt have a password

 

Now for the main problem. i want to access the shared files on my laptop (\\chubbbyslappy) while my computer (\\E5200) is asking for a username and password. There is no password for either computers which is being used so i think thats the problem, because why would they ask for a password when i don't have one.

 

Each computer has a clean slate on the harddrives and scanning showed no viruses.

 

Here is a screenshot of what happens

 

Posted Image

Edited by chubby

Share this post


Link to post
Share on other sites

Nah there isnt a username and password for the either of the pc's

 

Okay, i did something, now its not letting me access \\chubbyslappy but it will let me access \\E5200-pc on my laptop. Any solutions here?

Share this post


Link to post
Share on other sites

My experience with networking Windows 7 is limited to connecting to a NAS box...

 

Is the username you're entering correct? i.e. the format of COMPUTERNAME\LOCALUSERNAME.

Share this post


Link to post
Share on other sites

On the Windows 7 box go to Control Panel -> Network Sharing Centre (Or whatever it's called) -> Advanced Settings. In the network profile disable "Use Password to connect to network" or whatever it is.

Share this post


Link to post
Share on other sites

On the Windows 7 box go to Control Panel -> Network Sharing Centre (Or whatever it's called) -> Advanced Settings. In the network profile disable "Use Password to connect to network" or whatever it is.

 

I've tried that and still nothing.

 

It's sorta fixed now, i can access my PC from my lappy but cant access my lappy through my PC

 

Weird innit'

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×