Jump to content
Sign in to follow this  
G-relk

wireless adapter problems

Recommended Posts

so, got a customers PC in at work, and the wireless adapter keeps dropping out. after a bit of fiddling i managed to re-install the drivers for it, but the problem remains.

 

after it stops working it wont work again until the PC is restarted and the driver re-installed.

 

OS is Vista basic 32bit with SP1. drivers are the latest ones off the realtek site.

 

anyone have any other ideas on how to fix it?? or could it possibly be a faulty chip??

 

any input appreciated

 

 

cheers

G-relk

Share this post


Link to post
Share on other sites

Could be a possible fualty chip. Have you made sure that its not reverting to the windows drivers? Does Lan work?

Share this post


Link to post
Share on other sites

Could be a possible fualty chip. Have you made sure that its not reverting to the windows drivers? Does Lan work?

i dont know, went to try and the battery is flat because the customer didnt give us the power brick >.<

 

ill have to call them and get it to drop it round.

 

its deffinately not reverting to the windows drivers, checked that in device manager after i re-installed them (read: force fed it the actual .ini files).

 

thing thats getting me is that it works fine for a few seconds then loses internet, then says that there is a problem, then loses it entirely. the laptop is under warranty though im pretty sure, so if it is hardware thats easy enough to get fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×