Jump to content
Sign in to follow this  
unsinkable86

Blue screen and overclocking

Recommended Posts

Scept sorry to be a pain mate i dont know whhich program to download off that url you gave me. is it at the bottum of the page?

Share this post


Link to post
Share on other sites

get furmark then it can be run in a window and will probably detect any problems much faster.

 

download here

 

make sure you tick stability test, run in window and set the window to whatever size you want.

 

if it passes for 1-2hours the card is fine.

 

go then to test the CPU using OCCT linpack for about 30mins to an hour, you can do minor things like browse the web but don't play any games as these programs are designed to put maximum stress on your components inadvertently bringing to light any faults said hardware might have.

 

me personally I think it may be a bad HDD or sata cable.

 

edit: I had a similar problem with farcry 2 ages ago can't remember how I fixed it though...

 

oh and WAW plays fine for me (DVD version)

Edited by nesquick

Share this post


Link to post
Share on other sites

Hey that is a very good program. I am running it now. It was idling at 64degree how does that look? Iv put MAx8 on and its so far idling at 76 degree under load.

 

Its only been 3 mins so ill report the rest in an hour or 2.

 

My pc just crashed, was kind of fun watching all the colours flashing everyone but knowing its a bad sign i buried my face lol. Ill try again ill give it 2 more attempts.

 

Does pccasegear have a warrenty so i can swap does anyone know?

Edited by unsinkable86

Share this post


Link to post
Share on other sites

Sounds like the GPU is stuffed. It threw errors before it crashed?

No just the screen went black and then colourful colours everywhere. Its at 85 degrees right now i dont think thats very good. what number should be an absolute no?

Share this post


Link to post
Share on other sites

85 under load is ok. Colours everywhere is not. Did it look something like this?

http://media.photobucket.com/image/gpu%20a...actsDesktop.jpg (hehe, what's the chance of finding that on Google images!)

 

or this?

 

http://www.playtool.com/pages/artifacts/badgpu.jpg

That second one has actually happened once ingame on dawn of war 2. But it was them same colours and they were skitzing up everywhere no picture anywhere just colours going heywire. What do i do? replace my GPU i just spent over 200 dollars on? =(

 

Oh and the second time i did that software nes showed me it got to 87. I bet it could of gotten to 89 or 90 tho. Maybe this hot room doesnt help?

Edited by unsinkable86

Share this post


Link to post
Share on other sites

the GPU was idle at 64c? or the CPU?

 

mine idles at just 38c and its exactly the same card :|

 

PCCG is very good with warranty returns by the way, they will look after you.

 

I suggest taking a screenshot of whatever is wrong if you can (print screen then paint save as a .jpeg)

 

so run through what steps you have taken to determine what is at fault.

 

-run OCCt for an hour or so for the CPU? did it pass?

-run furmark or OCCT GPU test for an hour or so? iit then caused the problems you are trying to describe?

 

the more info you give us the quicker we can diagnose what is wrong and thus point you in the right direction of what to say to PCCG so you can get a quick return.

 

edit: Dead hardware is not uncommon I have had a few things DOA regardless of brand sometimes you just get unlucky.

Edited by nesquick

Share this post


Link to post
Share on other sites

Ok im going to do one thing at a time. I have very good news thats bad. I did memtest (After doing a half and hour read no wonder iwas failing i didnt use img burn) And with both ram sticks in in the first 3 minutes (test 5 i think) I had over 10,000 errors.

 

Im going to pull one out and see if its just one or both ill keep you guys up to date when im done.

 

This is a good thing that i got errors and iv found the source of all this annoying crashing yea?

Edited by unsinkable86

Share this post


Link to post
Share on other sites

More than likely. At least RAM is easily replaced!

Yeh ill look into replacing them tomorrow. I just did the test on one. I got 1 pass which took 17 minutes and halfway throug the next i mpretty sure that stick is fine. Ill try the other one. Im expecting a load of errors lol. After this i can finally test the rest and start overclocking. =)

 

Yeh i just put the other one in and error after error. Im happy now, The rat is out of its hole!

Edited by unsinkable86

Share this post


Link to post
Share on other sites

Who would of thought ram would make games not install correctly. I played farcry for abit the graphics are intense! I love the fire. i think the memery is eeffecting the graphics tho. Is 2 gb of ram to play games fine until i get my new one or not?

 

Thanks for the help im a pain. =)

Share this post


Link to post
Share on other sites

Who would of thought ram would make games not install correctly. I played farcry for abit the graphics are intense! I love the fire. i think the memery is eeffecting the graphics tho. Is 2 gb of ram to play games fine until i get my new one or not?

 

Thanks for the help im a pain. =)

You might have to send the whole kit back, and be left without a working PC. I think, just email PCCG.. and as nesquick said, they'll look after you.

 

I'm so happy that you found the problem. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×