Jump to content
Can't remember your login details? Read more... ×
silpheed

smtp settings for bigpond - outlook 2007 error

Recommended Posts

Hi,

 

Not sure if this is the right section - does anyone have good experience with bigpond smtp servers?

 

I am trying to get outlook 2007 to work with a pop3 account.

 

The mail servers are run through a website, and have the incoming mail server of mail.website.com.au

 

The outgoing mail server needs to be through bigpond as I'm on bigpond and they have blocked using other outgoing mail servers for spam reasons.

 

The problem is, I can recieve mail fine, but I cannot get the outgoing mail to work in outlook as I continually get "Enter Network Password" and asking for the username for the email and its password. I have confirmed these are correct and still can't get it to work.

 

I have systemically gone through all the "more settings" options for connecting to the outgoing server without luck.

 

I have also tried using the optusnet smtp servers and get the same enter network password error.

 

I have AVG Free running as antivirus..

 

Does anyone have any idea what to do here?

 

Thanks for your thoughts and help, if you need further clarification I am happy to provide...

Edited by silpheed

Share this post


Link to post
Share on other sites

If it's asking for a username and password you've set it to do so, 'cause it won't ask otherwise. But in any case you might not be able to send through Bigpond because they might block all outgoing that doesn't have a bigpond reply email address.

 

You'd be best off finding out if your mail host (not bigpond, the one that hosts your website) has a secure SMTP server.

 

You should be able to go through the web hosts help pages for setting up SMTP in Outlook - you'll have to tick a couple of boxes in the Advanced and Security sections, but that should be about it.

Edited by tantryl

Share this post


Link to post
Share on other sites

Hi Tantryl,

 

Thanks for your help...

 

I have found a work around - no idea why this works but it does...

 

From lifehacker it said I can use gmail as a universal outgoing server - It needed

 

1. turn on TLS security

2. advanced settings - outgoing server - logon

3. inserting my gmail username and password

 

It works so I'm happy... I suppose that using the bigpond account username and password and security settings would also work but it works with gmail so I'm stopping there.

 

Silpheed

Share this post


Link to post
Share on other sites

bigpond block port 25, by using TLS, you are using secured smtp, which operates on a different port, which is why your gmail doodad worked,

if you didnt want to use gmail, and wanted to use your own host (no idea why you would), providing your host allows secure connection, you could likely do the same thing

 

some mail providers will also provide smtp access on port 26, for this specific reason

Share this post


Link to post
Share on other sites

Yep, exactly as clockworkman has said above.

 

Knew the issue just as soon as i read the OP.

 

 

Glad to see you found the workaround yourself so quickly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×