Jump to content
Sign in to follow this  
neubejiita

Website Password prompt.

Recommended Posts

I was trying to log into my blog on my website and I clicked log in and a username-password prompt popped up and I entered my username and password and nothing happened, then I tried again and the proper prompt came up and I entered my username and password and logged in. It was really strange, I should have just refreshed the page with SHIFT-F5 and then tried again. I ended up logging into tripod and changing my password to something long and alphanumeric as I was paranoid about this. Has this happened to anyone else? The prompt was grey with just a username entry field and a password entry field. I have seen this before and backed off from it but this time I was stupid and bit. It did not fit in with the site and I have seen something exactly like this pop up on another site. I just wonder what it was as if it had been the right pop up I would have been logged in, but I saw nothing happen and I wonder where the information went, that is why I changed my password.

 

I was using Ubuntu 9.04 live CD and Firefox 3.0 with FoxyProxy enabled. Logging into my paid Tripod.com account.

Edited by neubejiita

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×