Jump to content
Sign in to follow this  
Reb1rth.

'Mode not supported' - Samsung F8 40" + PS3 in 1080p.

Recommended Posts

Yo.

I'm having trouble with my new PS3 slim 120gb and my TV.

I'll be playing a game (though its happened once on the XMB now too) with no problems for ages, and randomly the screen will flicker then not long after that, it'll go black and it'll say 'Mode not supported'.

Now, I'm preeeeeetty sure all my PS3 settings are the same as they were on my old 40gb (which had its RSX burn out...)... which worked completely fine in 1080p for two years.

 

From what I can tell, it's only happening with the new PS3, while playing games.

I'm not sure about movies, as I haven't watched any yet.

 

Would anyone know what's going on? It's quite frustrating.

I've played a handful of games since I got the new PS3 yesterday, and it seems to happen the most while playing MGS4.

 

It's really bugging me.

To fix it, I have to hold the PS button to go to the quit/controller settings/ turn off console screen, turn the TV off then back on... and it usually works fine again for awhile.

 

I tried Google, but didn't get anything.

 

PS3 is using HDMI, and everything is set up correctly.

Edited by Reb1rth.

Share this post


Link to post
Share on other sites

I can't say for sure, but maybe you left all of the options for resolutions ticked in the display settings on the PS3, just check them to be sure.

Share this post


Link to post
Share on other sites

I can't say for sure, but maybe you left all of the options for resolutions ticked in the display settings on the PS3, just check them to be sure.

They were all ticked, but my TV supports all the resolutions that the PS3 can display, and it was the same on my old PS3 - which worked fine with no such issues.

 

The HDMI cable should also be fine, as I was using it for a DVD player (that upscales to 1080p) while I had no working PS3 with no issues also.

Share this post


Link to post
Share on other sites

Yeah.

I had another look around online and people were saying to hold the power button to reset the video settings... so I tried that and re-did it.

 

I haven't played any more games yet, but if it keeps up after that I'll try my component cables.

Share this post


Link to post
Share on other sites

I can't say for sure, but maybe you left all of the options for resolutions ticked in the display settings on the PS3, just check them to be sure.

They were all ticked, but my TV supports all the resolutions that the PS3 can display, and it was the same on my old PS3 - which worked fine with no such issues.

 

The HDMI cable should also be fine, as I was using it for a DVD player (that upscales to 1080p) while I had no working PS3 with no issues also.

 

Thats certainly weird, I can't see where the problem is, as has been said try some different cable types

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×