Jump to content
trojan_87

Overclocking Alienware Alx Issues

Recommended Posts

Hey Guys,

 

Just got an aurora alx system and im trying to o/c the dam thing using the intel extreme util and not getting anywhere just reboots over and over when auto tuning its stable all the time any advice would be handy specs as follows

 

CPU: i7 950 @3.07 (usually running at @3.2 due to intel boost)

Ram: 12gb DDR3 1600mhz

2x 295 Gtx Sli

1.1 k/w p/s

Mobo: Alienware Intel x58 chipset

 

Thanks ahead guys...

 

I get 17k 3d mark 06 is this right or to low? just curios for this kinda system?

Share this post


Link to post
Share on other sites

Can you post the model number of the Intel board you have?

 

What kind of overclock are you after?

 

 

what kind of cooling do you have?

Share this post


Link to post
Share on other sites

Being Alienware there doesn't seem to be any kind of model number except for Alienware Aurora ALX I can post a cpu-z dump when I get home.... It has water cooling 120mm closed circuit for the CPU ... Im hoping to achieve 3.5 - 4 ghz

Edited by trojan_87

Share this post


Link to post
Share on other sites

I would never pay anyone to overclock something.

 

 

Is it one of the new ones with the corsair h50 water cooler?

Share this post


Link to post
Share on other sites

Its more fun when you do it yourself, I got no exp with these new i7's I used to o/c my p3 450 back in the day lol... I think it might be, It just has the alienware logo of a pump on the cpu block

 

Its more fun when you do it yourself, I got no exp with these new i7's I used to o/c my p3 450 back in the day lol... I think it might be, It just has the alienware logo of a pump on the cpu block

Share this post


Link to post
Share on other sites

CPU Clock Ratio to 23x

 

CPU Host Frequency (AKA QPI/BClock) to 175 (23X175 = 4025)

 

CPU Uncore Frequency to 16x

 

 

Next go to the "Memory Feature tab" and adjust the RAM to it's specifications. In my case, I am running 1600MHz memory so I run it at

 

* Memory Frequency to 2:8.

* Memory timings adjusted properly per memory specifications.

* This will give me 1600MHz memory. (200x8)

* Set the tRFC Setting to 74

 

Next, and probably the most important, we will need to adjust the voltages. Under the Voltage Control tab

 

I made the following adjustments, and please note, you may need to tweak this further for better stability, and/or better temps.

 

* Load Line calibration LCC ( on my baord its called VDROOP)

* CPU VCore - 1.300V (note, this is just an example)

* CPU VTT - +200mV

* CPU PLL - Auto

* DIMM Voltage - 1.65V

* DIMM DQ Vref - +0mV

* QPI PLL VCore - 1.350V

* IOH VCore - 1.500V

* IOH/ICH I/O Voltage 1.50V

* ICH VCore - 1.2V

 

Next go to the CPU tab

 

* Disable all of the Intel Power saving features.

* Enable "Turbo Mode Function" (this will give you a 24x multiplier)

* Change QPI Frequency Selection to "4.800 GT/s.

 

this is only a quide line but should suite your needs post when you get home.

 

You will also want to download realtemp and linX to test stability and check temps.

 

 

Have fun don't blow it up.

Share this post


Link to post
Share on other sites

4ghz should be easy on a i7 950.

 

 

What was happening?

Share this post


Link to post
Share on other sites

Intel tuning util is no good period... Running from bios any higher than 160 = no restart, Just bios beeps and then reboots to say o/c failed.. Now im fairly sure my gtx 295's arnt running in quad sli >.< this thing is driving me nuts sigh... lol

Share this post


Link to post
Share on other sites

thats odd. You should be able to hit 200ish.

 

 

You just have to select SLI in your nvidia control panel.

Share this post


Link to post
Share on other sites

Yeah im going try to raise the voltage and lower the mem multi tonight... It was enabled and I was getting artifacts in 3d mark vantage, dumped the nvidia drivers ran driver sweeper, Reinstalled the latest drivers from nvid and its working again... got about 36k this morning....

Share this post


Link to post
Share on other sites

Did you run the mex multi & 16's?

 

 

What ram do you have?

 

Some no name alienware stuff?

Share this post


Link to post
Share on other sites

It wont run with mem multi set at max, but freq is at 1650 atm, The memory is the corsair xms 1600 triple channel 6gb kit x 2 (one of the few un alienated parts lol)

Share this post


Link to post
Share on other sites

You definately have a low '06 score for some unknown reason.

 

I got 22,000 with a Q9650@4GHz and a single 4870x2 ati card.

Share this post


Link to post
Share on other sites

Yeah those scores are way too low. Thats what an e8500 and a single 4870 roughly gets.

 

Try run 3d Mark Vantage and see what score you get on that.

 

Also, Mudge, good tips mate, I'm picking up my i7 gear tomorrow which is gonna be on water, so hopefully i can push it past 4.2 without any major problems.

 

Cheers.

Share this post


Link to post
Share on other sites

Also, Mudge, good tips mate, I'm picking up my i7 gear tomorrow which is gonna be on water, so hopefully i can push it past 4.2 without any major problems.

 

Cheers.

 

You getting a 930?

Share this post


Link to post
Share on other sites

Alrighty just bench'd with current config at 4ghz... 24k in 3dmark 06 and 31k in vantage is this about right now?

Edited by trojan_87

Share this post


Link to post
Share on other sites

Alrighty just bench'd with current config at 4ghz... 24k in 3dmark 06 and 31k in vantage is this about right now?

 

 

Sounds about right. You could pull around 40k with your set-up though.

Share this post


Link to post
Share on other sites

Also, Mudge, good tips mate, I'm picking up my i7 gear tomorrow which is gonna be on water, so hopefully i can push it past 4.2 without any major problems.

 

Cheers.

 

You getting a 930?

 

Sure am.

Share this post


Link to post
Share on other sites

40K that would be really over the top it can already play everything lol... But for the love of the game what do we need to do >.<

 

O/C the gtx 295's is a project for the weekend... What do you reckon I can get out of the processor?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×