Jump to content
mark84

Atomic Superpi Scores V5

Recommended Posts

I'm gonna go for sub 10 tomorrow hehe.

As much as I'd rather you didn't, but good luck! You should be all good if you've got the right cooling.

Share this post


Link to post
Share on other sites

I'm gonna go for sub 10 tomorrow hehe.

As much as I'd rather you didn't, but good luck! You should be all good if you've got the right cooling.

 

 

I am sure he can get sub 10. If he knows what he's doing he'll be fine, and he can do what he wants. Just take the side panels off the case and all should be well.

Share this post


Link to post
Share on other sites

To nukejockey and everyone else, please put the url to your screenshot in your post. I don't mind you embedding the image but please also supply the url link. Saves me farting around trying to find it.

Share this post


Link to post
Share on other sites

Damnit! Heheheh. Nice work mate.

 

I get major stability issues @ 4.7. Fairly certain it's the Northbridge that's stopping me and a voltage increase doesn't seem to help.

 

Still running Firmware ver F1 on the mobo though, so might try F2.

 

Congrats on sub 10s

Share this post


Link to post
Share on other sites

I'll be joining you guys here :)

 

I have the E8500 running at 4.277GHz today, and scored 11.016seconds

 

 

1M, Core 2 Duo

00:11:016

Shikimaru

 

Not really pushing it yet :/

Share this post


Link to post
Share on other sites

Thanks mate, I'm tempted to push for 5ghz, but a little worried about pushing the v past 1.4 on air as my temps are getting rather high as it is...

Share this post


Link to post
Share on other sites

Thanks mate, I'm tempted to push for 5ghz, but a little worried about pushing the v past 1.4 on air as my temps are getting rather high as it is...

I'm having that issue as well...

 

I already have two fans on my cooler, short of putting a Delta on it, i dont know what to do.

Share this post


Link to post
Share on other sites

Not earth shattering, but sub 11 secs. E8400 4.275GHz with TT Big Typhoon, nothing fancy. Crucial Ballistix 8500 (dual sided) 4-4-4-12 at 950MHz.

:-)

 

1MB = 10.875s

 

http://www.ultramaxcc.com.au/images/4275air.jpg

 

I realise a lot of work goes into keeping this thread up, and I appreciate it. I do wish we'd separate air, water, and other various cooling though as a reference. :-)

Share this post


Link to post
Share on other sites

Surprised you both aren't running water cooling yet.

 

Believe me I'm tempted, but I need to replace my psu before I spend any money on better cooling and I dont have the money to even replace the psu yet :P

Share this post


Link to post
Share on other sites

OK, Here's my latest scores on SuperPI at 1M

 

Q9650 at 4.195 GHz I got a score of 11.045 seconds or something of that area. just shy of the number 10 spot. but sorry. that will soon be passed.

 

these chips are great and can overclock pretty well. and for those that said that Nvidia boards are no good. and I wont be able to clock a Quad very far on a eVGA 750i. Well heres a screeny of my SuperPI score for validation. and also showing a 466 FSB on this thing. I've done 4.2 Ghz and I'm going to try higher a little later. but I don't wanna give this thing to many volts. but it's a great chip thats for sure. I'm very much enjoying it so far.. oh and these are all on AIR with a Tuniq Tower only. these chips run cool. as I'm runnin around 39c at 4.2 Ghz.

 

Here's the SuperPI score.. Good Idea Mark84, Here's my current results and there WILL be more to follow. I want that number 10 spot. or better. we'll see what this board can do. I'm sure I'm getting close to my limit though.

 

http://img88.imageshack.us/img88/5347/superpi11045vk9.jpg

Share this post


Link to post
Share on other sites

Had some spare time time so i thought i'd do some playing around. managed to get cpu stable at 3.562g and gpu 819/1954/1173 for stock 9800gtx

 

new pi score 15.266 not a huge improvement but im still learning.

 

http://i520.photobucket.com/albums/w328/Maddz007/SuperPI.jpg

Not too bad mate. For that CPU you're doing pretty well, just a matter of how far the FSB will let you go :)

Maybe have a look at tightening the RAM timings too if you can, will help get a better score.

Share this post


Link to post
Share on other sites

mate do you have your ram linked or unlinked? because i tryed to tighten the timing to 4-4-4-13 on 4g dominators and it wont post. linked i can get it to 5-5-5-15 unlinked at 1066 i can only post at 5-5-5-18.

 

sorry i know this is probably more a memory & motherboard qustions

Share this post


Link to post
Share on other sites

I think it's linked, though I haven't tested it much past 420MHz ish. Set RAM voltage to 2.1v and you should be able to get 4-4-4-13 at least to around 425MHz. Not sure if it'll work all the way up to the 475MHz you're needing though, I haven't gone that far with 'em yet.

Share this post


Link to post
Share on other sites

ive tryed all sorts of combos linked, unlinked, lowering the fsb to no avail. everytime i try any combo with 4 no post. ive got it at the moment 5-5-5-13 with 2.2v. seems thats the best im getting it.

Share this post


Link to post
Share on other sites

Posted Image

 

New one

 

C2D 1M

9.984seconds

 

Really crap for 549 x 9 tbh, but it was mega loose timings, like 5-6-6-18 just to make sure XD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×