Jump to content
Sign in to follow this  
trojan71

4870 antialiasing problem

Recommended Posts

I have myself a shiny new 4870 running 8.9 Cat's and yes I've moved from green to red but hey, I'll go were the performance is at :)

 

Now please, can someone help me because i'm having the same problem with this 4870 as i did with it's younger bretheren of 4 generations ago (X800XL), and that is I cant get antialiasing to work in any game' WTF!

 

Any help will be greatly appreciated,

 

trojan.

Share this post


Link to post
Share on other sites

Did you reformat after having the Nvidia card in? Sometimes that can wonkitate things a bit.

 

I'd try uninstalling the Cat8.9's, running driver sweeper in safe mode, then reinstalling them.

 

Hope that works.

Share this post


Link to post
Share on other sites

Did you reformat after having the Nvidia card in? Sometimes that can wonkitate things a bit.

 

I'd try uninstalling the Cat8.9's, running driver sweeper in safe mode, then reinstalling them.

 

Hope that works.

Sorry Frunj, as this is a perfect example of not supplying enough info for you Atomicans to work with as it's a brand new build :(

Share this post


Link to post
Share on other sites

there is a few aa modes maybe try one of the others? depending on the aa method and the game not all surfaces will have edges smoothed

what games is it not working in?

Share this post


Link to post
Share on other sites

there is a few aa modes maybe try one of the others? depending on the aa method and the game not all surfaces will have edges smoothed

what games is it not working in?

Hey Dasa, I'm playing Crysis Warhead & Stalker Clearsky and both are not playing nice with anti aliasing ATM :(

 

Nesquick: will have a look at the settings and see what results I get, cheers mate :)

Share this post


Link to post
Share on other sites

trojan71

Are you using Vista?

 

'Cos I've heard that it isn't possible to use both DX10 features and AA concurrently.

Share this post


Link to post
Share on other sites

DX10 and AA is possible, it's just more the gaming engine I think that affects it.

 

Crysis you can turn the AA on. Clear Sky, I don't think allowed it, even forcing it in the CCC didn't help.

 

Warhead definitely can do AA, played that with my 4870X2 and AA ok.

 

In CCC have it set to be application controlled, and set the AA in the game video options, should be it :S

Share this post


Link to post
Share on other sites

DX10 and AA is possible, it's just more the gaming engine I think that affects it.

Oops, yeah. I neglected to mention that detail in my post.

Share this post


Link to post
Share on other sites

Thanks for you help guys but unfortunately I cannot do anything at present as i booted my PC last night and received this error:

 

Invalid Boot.ini

Windows could not start because the following file is missing or corrupt:

Windows\System32\Hal.dll

 

I tried several fixes using the recovery console as advised by Microsoft Help & Support page relating to this error and nothing helped :(

 

I ran memtest 86+ on my new Dominator sticks and no errors were reported after 1hr of testing and also ran seatools over all my HDD's (including brand new 500gig samsung) in

long test mode and all passed! :)

 

I'll just have to press the big red button I guess :( ... Just as well my OS is on a separate partition so nothing major lost.

 

Anyway, sorry to waste your time Guys as I'd better leave it there, because this has now become a whole separate forum topic......

 

trojan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×