Jump to content
Sign in to follow this  
bowlen

Xbox 360 lag

Recommended Posts

I have moved my 360 from a monitor to a 42" LCD tv using HDMI

I have noticed that when playing games, there is about a 1/4-1/2 second delay between input on the controller and display on the screen.

 

I have changed the HDMI cable to a different one, which has not resolved the issue. I've also tried changing the graphics down to 768p which hasn't resolved the issue either.

 

Thoughts?

Share this post


Link to post
Share on other sites

I have moved my 360 from a monitor to a 42" LCD tv using HDMI

I have noticed that when playing games, there is about a 1/4-1/2 second delay between input on the controller and display on the screen.

 

I have changed the HDMI cable to a different one, which has not resolved the issue. I've also tried changing the graphics down to 768p which hasn't resolved the issue either.

 

Thoughts?

might have one of those stupid motionflow or movie mode things happening.

 

Try and find a gaming option or just turn all that crap to off.

Share this post


Link to post
Share on other sites

I have moved my 360 from a monitor to a 42" LCD tv using HDMI

I have noticed that when playing games, there is about a 1/4-1/2 second delay between input on the controller and display on the screen.

 

I have changed the HDMI cable to a different one, which has not resolved the issue. I've also tried changing the graphics down to 768p which hasn't resolved the issue either.

 

Thoughts?

might have one of those stupid motionflow or movie mode things happening.

 

Try and find a gaming option or just turn all that crap to off.

 

my mums samsung tv has one of those stupid options, makes everything lag like crazy.

Share this post


Link to post
Share on other sites

I have moved my 360 from a monitor to a 42" LCD tv using HDMI

I have noticed that when playing games, there is about a 1/4-1/2 second delay between input on the controller and display on the screen.

 

I have changed the HDMI cable to a different one, which has not resolved the issue. I've also tried changing the graphics down to 768p which hasn't resolved the issue either.

 

Thoughts?

might have one of those stupid motionflow or movie mode things happening.

 

Try and find a gaming option or just turn all that crap to off.

 

my mums samsung tv has one of those stupid options, makes everything lag like crazy.

 

Well this tv is a samsung....

what do i have to turn off?

Share this post


Link to post
Share on other sites

Its called movie plus in the settings menu on her tv, only does it to Component and HDMI signals.

So essentially i am going to have to turn this off every time i want to play xbox!

Share this post


Link to post
Share on other sites

Its called movie plus in the settings menu on her tv, only does it to Component and HDMI signals.

So essentially i am going to have to turn this off every time i want to play xbox!

 

The setting should only relate to the port you are using at the time and shouldn't affect any other settings for the other display ports. Thats how it works on my Samsung LCD.

Share this post


Link to post
Share on other sites

Its called movie plus in the settings menu on her tv, only does it to Component and HDMI signals.

So essentially i am going to have to turn this off every time i want to play xbox!

 

The setting should only relate to the port you are using at the time and shouldn't affect any other settings for the other display ports. Thats how it works on my Samsung LCD.

 

Ah awesome!

Ill give it a shot tonight

Share this post


Link to post
Share on other sites

if its like my sammy, there is a button near the bottom of the remote that is marked "E.MODE" as in entertainment mode. Keep pushing until it gets to "GAME" on the screen and you are all set. Supposedly Samsung worked with Microsoft to make this lag free mode, with no extra processing.

Share this post


Link to post
Share on other sites

Ok so i have resolved the issue!

 

There is an option under settings then general called 'Game Mode'. Turned that on and it worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×