Jump to content
Can't remember your login details? Read more... ×
Reb1rth.

Our Atomican Black Ops server!

Recommended Posts

Seems to be more like a luck of the draw thing, rather than spec-based.

 

All is fine for me, though I have noticed a bit of a memory leak (maybe) with the game, as this only happens when/after I've played it.

My physical memory used, if I play a lot, gets right up to 90% and doesn't get released when I exit the game.

Doesn't happen, or even get CLOSE to 90% unless I play Black Ops.

 

Doesn't slow down the game performance, though... only when I get back to Windows I notice it.

A bit strange... but I am glad I have 6gb of RAM, so it can take a beating, heh.

Share this post


Link to post
Share on other sites

Seems to be more like a luck of the draw thing, rather than spec-based.

 

All is fine for me, though I have noticed a bit of a memory leak (maybe) with the game, as this only happens when/after I've played it.

My physical memory used, if I play a lot, gets right up to 90% and doesn't get released when I exit the game.

Doesn't happen, or even get CLOSE to 90% unless I play Black Ops.

 

Doesn't slow down the game performance, though... only when I get back to Windows I notice it.

A bit strange... but I am glad I have 6gb of RAM, so it can take a beating, heh.

 

Luck of the draw my arse. A profile is currently being built with estimations that over half the people who have purchased this game have the severe problems.

 

problems are worse if you run:

1. a dual core CPU

2. a Nvidia 4 series video card

3. Windows 7 (game plays flawlessly on XP for most, and not badly on Vista)

4. Onboard sound

 

Extremely badly optimised. And at least one of the problems is caused by The original coders doing dodgy things like offloading CPu processing to the GPU if the GPU reports free cycles. Of course this leads to latency . Doh.

 

The point is that these issues were not picked up in Activision QA. There was no Beta (not that would have done anything anyway by current standards and uses of a Beta) and there has been no Demo.

 

What we have is another game that has been rushed out with minimal QA. This seems to be the norm now. Disgusted.

Share this post


Link to post
Share on other sites

I have a quad, ATi card, Windows 7 x64, and an X-Fi.

 

So, I have 1 our of 4 things you mentioned... perhaps that's why I have no issues.

I have gone through the config for the game and enabled multi cpu core, and disabled multi gpu (I have no idea why they weren't this way by default).

I had no issues before I did this though, and still have none... so I don't really know.

 

Makes me glad I upgrade my PC every two years, are an ATi fan, and hate onboard sound with a passion. :)

Share this post


Link to post
Share on other sites

I have onboard sound

Windows 7 x64

and quad core.....

 

 

maybe me having the quad core is whats stopping me from having issues?

 

 

edit: or is it my ati card......maybe the devs hate nvidia?

Edited by xxjackxx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×