Jump to content
st8smn

Project GT CORSAIR

Recommended Posts

So at about 10:30 thursday night my mate turns and says build me a pc (sad face)

i looked at pc casegear and came up with a rig i thought was solid and told my mate to have a look ... ... ... ... ... ...

5 mins later

"it should be here next week" WTF?? you got it ..........."yup"

 

and project GT Corsair was born ,it just had to be delivered

 

 

today we had a knock at the door , some old dude ...shoo'd him away

and 1\2 hour later ..knock knock ,different old dude with a fuck-off box and a sign here attitude (i'll just add here this is my first large order from PCCG and they are tru-ley awsome)

hazzah

Posted Image

so it was a day of upgrades and downgrades of sorts

my mate upgraded to the system just down the page

my setup went into his 2 week old HAF932 and i got a X-FI extreme sound card

and my tt armor got downgraded to a file\media server, pentium D rig

 

so we striped the big fuck-off box down and laid it all out (ill just add here this is the first intel system either of us have owned...fixed plenty ..owned -none)

Posted Image

ill state the obvious....

we started with the Corsair graphite 600T

internals are --

Intel I7 950 1336

Evga X58 SLI 3

Evga GTX 460 (for now)

Corsair dominator GT 2000 mhz 6 gig triple chanel (with cooler)

Corsair HX 650 (for now)

Corsair F60 SSD

sidewinder X6 k\b

saitec RAT 7 mouse

razer mouse pad (speed FYI)

samsung blu-ray arrives tomorow

 

and a short time later.........

this is at stage 1 i guess

Posted Image

Posted Image

Posted Image

 

stage 2 will either be GTX 570-80's or water cooling still . cant decide on what w\c gear yet but over the next few weeks we'll find something to suit

 

 

 

aaannnnnd a few pix of my newish setup

Posted Image

Posted Image

Posted Image

YES i have a fan for my 'mouse hand' ...i get sweaty paws...

Share this post


Link to post
Share on other sites

Cheers For The Help Futher Customising Is Going To Be Sic ,Try To Spend As Much As I Can When I Can LOL

 

Everything Seems To Be Running Great , Ill Try To Get Some Benchmarks Done Soon.

 

Just A Little Note The Siatek Rat 7 Off Tap It So SO Many Custom Configerations Its A Must Buy In My Book !!!

Edited by gtdane

Share this post


Link to post
Share on other sites

Cheers For The Help Futher Customising Is Going To Be Sic ,Try To Spend As Much As I Can When I Can LOL

 

Everything Seems To Be Running Great , Ill Try To Get Some Benchmarks Done Soon.

 

Just A Little Note The Siatek Rat 7 Off Tap It So SO Many Custom Configerations Its A Must Buy In My Book !!!

Haha, I thought you were trying to sell the Saitek Rat 7 or something, the capitalisation of each word threw me :D

 

Nice looking rig!

Share this post


Link to post
Share on other sites

Cheers For The Help Futher Customising Is Going To Be Sic ,Try To Spend As Much As I Can When I Can LOL

 

Everything Seems To Be Running Great , Ill Try To Get Some Benchmarks Done Soon.

 

Just A Little Note The Siatek Rat 7 Off Tap It So SO Many Custom Configerations Its A Must Buy In My Book !!!

Haha, I thought you were trying to sell the Saitek Rat 7 or something, the capitalisation of each word threw me :D

 

Nice looking rig!

 

I Have A Habit Of Doing That LOL !!!!

Share this post


Link to post
Share on other sites

That setup is crying for a bigger screen.

theres a 42' just out of view

pluged into the new corsair \evga rig

 

we do use the 42' for some racing games on single player,

 

but yeah your right 22 just dosent cut the mustard anymore

Share this post


Link to post
Share on other sites

STAGE ..2..

 

 

Stage 2 saw another Corsair F60 ssd (setup in raid 0 as a test) i know i know lack of trim and all

 

a Corsair H70, some artic silver 5, and the overheating gtx460 rma' returned from PCCG and running sweet

 

i dont know how but the evga sli3 mobo refused to post displaying the ff code, which is a piss-off

but a rma request has been put in and we'll see how we go

also requested to swap for the evga X58 classified 3 mobo and pay the difference.....

 

we decided on the H70 as a stop gap until a full water loop can be purchased in 1 hit ,preferably after a pair of 580's so they can be put in the loop aswell.......we'll see

 

 

but on with the pics

Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

Share this post


Link to post
Share on other sites

I just had a EVGA sli le come back from evga after a month being away got a SLI 3 as a replacement. What was causing my board not to post ended up being socket damage. But ram and the board lacking all the power being plugged in will cause this too. Best of luck.

Share this post


Link to post
Share on other sites

YES i have a fan for my 'mouse hand' ...i get sweaty paws...

Also one for your "crotch hand" I see.

 

fukn lol...

 

nah for my feet with the racing sim, to give you that 'hole in the firewall feeling' :)

Share this post


Link to post
Share on other sites

I just had a EVGA sli le come back from evga after a month being away got a SLI 3 as a replacement. What was causing my board not to post ended up being socket damage. But ram and the board lacking all the power being plugged in will cause this too. Best of luck.

after having it work fine for 2 weeks

now one day it dosent want to post displaying the ff code

 

now after carefully taking the cpu out and sending the mobo back to PCCG

they are trying to say there is pin damage ....

shown here

Posted Image

 

and here

Posted Image

and is not covered by warrenty

 

now this was not damaged when sent altho no photo evidence on my part

 

i dont know how they can put it down to bent pins when it was in the pc working fine for 2 weeks and then one morning its not

 

i have one question for you atomicans

 

if one was to send a mobo back to have a new socket soldered in which void's warrenty ,to find it still has not fixed the issue

is the retailer liable, or is it upto the manufacturer? ... or are we left up the creek with no paddle

Share this post


Link to post
Share on other sites

They found that replacing the socket didn't fix the issue with my board (EVGA will only charge you $50 inc post to do this too)

 

I got a call from PCCG telling me that they couldnt repair it and that EVGA had replaced my board for free.

 

 

Trust me man you will be ok.

Share this post


Link to post
Share on other sites

well the board turned up here today for further inspection

 

and yep its got bent pins, not badly bent (pics above)

 

And upon further inspection we found what apears to be burns on the mobo

underneath the ram dimm's

Posted Image

 

 

im sure its not going to work with a new socket put on, as thats not the problem

just sad that more coin has to be spent to rectify a problem that should'nt exist

Share this post


Link to post
Share on other sites

they claim they saw the bent pins first (not covered under warrenty)

and stoped at that

Share this post


Link to post
Share on other sites

If its a manufacturing defect you have every right to an exchange, tell PCCG you want an exchange as its part of Australian law that you can swap/exchange/refund goods not of merchantable quality.

 

If they give you shit tell them you will take it up with the ACCC if the problem is not rectified, should get their attention this line since a lot of business don't acknowledge the ACCC laws even though they are bound by them.

 

all the details you need are on this page http://www.accc.gov.au/content/index.phtml/itemId/815215

Edited by nesquick

Share this post


Link to post
Share on other sites

they claim they saw the bent pins first (not covered under warrenty)

and stoped at that

 

They didn't give you the option to send it to EVGA for repair?

Share this post


Link to post
Share on other sites

Yeah man they did but i wanted to have a look at the bent pin because i thought i could fix it myself but then seen the burn marks under the ram slots

Share this post


Link to post
Share on other sites

I LOVE the look of your computer.

 

you've inspired me to do the same.

 

thanks!

Thanks man when it was running it was awsome the motherbord problem is just bad luck on my part but the build realy is solid good luck !!

Share this post


Link to post
Share on other sites

Yeah man they did but i wanted to have a look at the bent pin because i thought i could fix it myself but then seen the burn marks under the ram slots

Give them a call and get it sent back tell them you want to send it to evga for a socket repair. As I said it would have only cost $50 to get it done inc postage so its worth a go. Problem is you'll be without a board for about a month.

Share this post


Link to post
Share on other sites

just another note im sure you know, Forget the GTX 460 even in SLI just go 1 high end card.

The GTX 590 is coming soon i would look into that or a GTX 580

 

Yeah man they did but i wanted to have a look at the bent pin because i thought i could fix it myself but then seen the burn marks under the ram slots

Give them a call and get it sent back tell them you want to send it to evga for a socket repair. As I said it would have only cost $50 to get it done inc postage so its worth a go. Problem is you'll be without a board for about a month.

 

Yeah i will be ringing them shortly to sort out the repair but a month without me PC thats just a kick in the teeth.

Having to using me old PC pissis me off so much!!!

Edited by gtdane

Share this post


Link to post
Share on other sites

Buy another board and sell it when it comes back from RMA? I've even got a EVGA X58 SLI sitting here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×