Jump to content

Recommended Posts

Hi guys,

 

I have a document which have a number of mispelled words in it. However, my MS Word (2003) is having problem picking up the spelling mistakes. I opened the document on another machine and it too couldn't pick up the spelling mistakes.

 

* I've checked the custom word list on the MS Word 2003 settings but it's not on the list.

* Unchecked 'Custom Dictionary' and use only 'Main Dictionary' but still couldn't pick up the spelling mistakes.

* Reinstalled Word 2003 but it's still having the same problems.

 

This is really baffling if anyone can shed any light on this issue it'll be great.

 

 

Kind Regards,

Share this post


Link to post
Share on other sites

Check you are using the same language

English (Australia) <> English (Mangled Queens English = USA)

Edited by Jeruselem

Share this post


Link to post
Share on other sites

US English = "The Queen's English," minus all the unnecessary letters. ;)

 

Out of curiosity, what are the errors Word isn't picking up?

Share this post


Link to post
Share on other sites

US English = "The Queen's English," minus all the unnecessary letters. ;)

 

Out of curiosity, what are the errors Word isn't picking up?

Checked the difference between the English... I forgot to mention really obvious mistakes such as;

 

* agreemtn

* meetign

* recommendatiosn

 

Really small mistakes like that.

Share this post


Link to post
Share on other sites

Ah, you mean AutoCorrect is turned off.

 

http://office.microsoft.com/en-us/word-hel...P005189430.aspx

 

On the Tools menu, click AutoCorrect Options.

To select the options, do one or more of the following:

To show or hide the AutoCorrect Options buttons, select or clear the Show AutoCorrect Options buttons check box.

To set the capitalization options, select or clear the next five check boxes in the dialog box.

To turn on or off the AutoCorrect entries, select or clear the Replace text as you type check box.

To turn on or off the spelling checker corrections, select the Replace text as you type check box, and then select or clear the Automatically use suggestions from the spelling checker check box.

 

Note To select the Automatically use suggestions from the spelling checker check box, you must first turn on automatic spell checking (On the Tools menu, click Options, and on the Spelling & Grammar tab, select the Check spelling as you type check box.

 

(Don't get me started on Americans putting Z because they are unable to say S)

Edited by Jeruselem

Share this post


Link to post
Share on other sites

Ah, you mean AutoCorrect is turned off.

 

AutoCorrect doesn't automatically correct typos or spelling errors.

Turn on the AutoCorrect options AutoCorrect has three main options for correcting capitalization errors, typos, and spelling errors. You can turn on the AutoCorrect option you want. Note that if you’re using AutoCorrect to fix spelling errors, you also need to turn on automatic spell checking.

 

Type the AutoCorrect name correctly Type the exact abbreviation you specified, and make sure to precede it with a space and follow it with another space or a punctuation mark.

It's picking up some of the spelling mistakes but not all of it. The ones I've pointed out earlier on are still not being detected. There isn't even the red squiggly line to indicate it's a spelling mistake.

 

 

Kind Regards,

Share this post


Link to post
Share on other sites

English (Australia) <> English (Mangled Queens English = USA)

Queens being a suburb of some US city or locality if I'm not mistaken… Still… either it's greater than or less than, not both.

Share this post


Link to post
Share on other sites

It's picking up some of the spelling mistakes but not all of it. The ones I've pointed out earlier on are still not being detected. There isn't even the red squiggly line to indicate it's a spelling mistake.

Does it pickup the errors when you manually hit the spell check button to check the document?

 

English (Australia) <> English (Mangled Queens English = USA)

... either it's greater than or less than, not both.

 

In some programming languages "<>" is the 'not equal' operator. Like != etc.

Or you knew that and were having some fun?

Share this post


Link to post
Share on other sites

It's picking up some of the spelling mistakes but not all of it. The ones I've pointed out earlier on are still not being detected. There isn't even the red squiggly line to indicate it's a spelling mistake.

Does it pickup the errors when you manually hit the spell check button to check the document?

 

English (Australia) <> English (Mangled Queens English = USA)

... either it's greater than or less than, not both.

 

In some programming languages "<>" is the 'not equal' operator. Like != etc.

Or you knew that and were having some fun?

 

No it doesn't, even when manually activating Spell Check it just go right past it...

Share this post


Link to post
Share on other sites

OK, if you select Tools - Language - Set Language. Is "Do not check spelling or grammar" checked?

Edited by Jeruselem

Share this post


Link to post
Share on other sites

OK, if you select Tools - Language - Set Language. Is "Do not check spelling or grammar" checked?

No that's not checked...

Share this post


Link to post
Share on other sites

I vaugley recall running in to this problem when another version of Word or any other Office product had been installed on the computer. Although if memory serves, simply uninstalling that program or even re-installing Word 2003 didn't fix it.

Share this post


Link to post
Share on other sites

It's picking up some of the spelling mistakes but not all of it. The ones I've pointed out earlier on are still not being detected. There isn't even the red squiggly line to indicate it's a spelling mistake.

Does it pickup the errors when you manually hit the spell check button to check the document?

 

English (Australia) <> English (Mangled Queens English = USA)

... either it's greater than or less than, not both.

 

In some programming languages "<>" is the 'not equal' operator. Like != etc.

Or you knew that and were having some fun?

 

Or -ne :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×