Jump to content
Sign in to follow this  
Xen

Asus crosshair IV - timings resetting

Recommended Posts

Hi,

 

As per the title, im having an issue with my system at the moment.

 

I recently when cleaning the system out hit the auto-overclock button on the mobo which reset the whole damn thing to the "factory" overclock which is a pathetic 3.7GHz :).

 

I decided to go back over the whole thing and overclock from scratch again.

 

For some reason when i start to creep over 4Ghz the system will lock up at POST with the whole "overclocking failed" message.

 

I have manually set the timing on my RAM to 8-8-8-24 2T.

 

For some reason it will consistently reset to 7-7-7-16 1T when reaching the 4GHz mark, which is getting fucking annoying.

 

I've kept the RAM speed at or below 1333 for stability as i usually test the stability of the system before i push the RAM up, but with the timings resetting i can't obtain a stable OC over 4Ghz which i know is not a barrier with this chip as its been running at 4.5Ghz for over a year now.

 

FYI system:

 

MOBO: ASUS Crosshair formula IV

CPU: 1090T

RAM: OCZ DDR3 PC3-12800 Black edition

 

HTT speed: 2000mhz

NB speed: 2400mhz

 

The BIOS has been updated to the latest (Non AM3) bios.

 

Any ideas?

Share this post


Link to post
Share on other sites

Checked RAM voltage hasn't changed from what it was on before?

Some BIOS have a lot of auto settings, that can conflict with manual settings specified even on the same page.

Or may have some level of 'Agressive' or 'Performance' booster set to +1 or +2 or something

Tried just letting the RAM pick its own timings?

Share this post


Link to post
Share on other sites

Checked RAM voltage hasn't changed from what it was on before?

Some BIOS have a lot of auto settings, that can conflict with manual settings specified even on the same page.

Or may have some level of 'Agressive' or 'Performance' booster set to +1 or +2 or something

Tried just letting the RAM pick its own timings?

Ooh hooray a bite :)

 

Have tried auto and manual for the voltages

 

Have tried auto and manual for the timings.

 

Ill try again tonight just to make sure and let you know, ill also check for any auto settings and test them out.

 

Thanks.

Share this post


Link to post
Share on other sites

Sorry I couldn't come up with much.. maybe also look into disabling and kind of sleep mode or enhanced halt settings and see if that helps.

Share this post


Link to post
Share on other sites

Sorry I couldn't come up with much.. maybe also look into disabling and kind of sleep mode or enhanced halt settings and see if that helps.

Yeah, my plan is to disable just about everything not needed.

 

Hopefully this will work, I use my home work station to process data from work as the difference of six cores at 4.5Ghz compared to a Pentium 4... well you can guess.

Share this post


Link to post
Share on other sites

Curious to know what cooling your using.

 

Have Crosshair v and 1090.. auto clock to 3.5 I'm happy with so far.. but amd confuse the shit outta me with OC'ing..

 

:)

Share this post


Link to post
Share on other sites

Curious to know what cooling your using.

 

Have Crosshair v and 1090.. auto clock to 3.5 I'm happy with so far.. but amd confuse the shit outta me with OC'ing..

 

:)

I keep forgetting to take some photos of my current setup...

 

Basically the cooling is dual loop with a 2x120 XSPC Rad taking care of the two 465's

 

Another loop With a 3x 120 XSPC Rad and 2x 120 Radiical Rad seems to do the job :P

 

As for an update: sorry haven't had any time to look at this one further, try to look at it when i get home tonight pending when my fiance finished work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×