Jump to content
Sign in to follow this  
Girvo

E4600 not reporting speed correctly

Recommended Posts

Components

a. Intel C2D E4600 2.4ghz

b. Asus P5K SE

 

Problem

CPU-Z [and wPrime] refuse to report my speed correctly, displaying the multiplier as 6 rather than 12, thus thinking the CPU is running at half it's speed [1.2ghz rather than 2.4]. I've flashed the BIOS to the latest revision, and tried again with no luck.

 

It will sometimes display the correct speed, flickering between the two.

 

Any ideas?

Share this post


Link to post
Share on other sites

Turn off Speedstep and C1E in the BIOS, and you'll be right as rain :)

 

It will increase it's speed when you place the CPU under load if you have those two on, otherwise it'll be slower to save power.

Share this post


Link to post
Share on other sites

For what it's worth: Fixed the issue perfectly by disabling Speedstep and C1E :)

Just so you know. It isn't really an issue, and I would recommend leaving both Speedstep and C1E enabled. Saves on power, and on heat, possibly reducing the amount of noise your fans make.

Share this post


Link to post
Share on other sites

i had the exact same problem with my older dell with a 64bit X2 3800+ it worked fine until one day and it just said it was running at only 1Ghz very strange i can't remember what i did (i think i just didn't use it for a while) but after a while it said it was running at 2 Ghz again (i found out that on that particular model if you fiddle around with the AMD cool'n'quiet thing the CPU doesn't like it)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×