Jump to content
Sign in to follow this  
redrob

Help please i only ahve sound fron 2 speakers not 6

Recommended Posts

Hi i use to get sound from all six speakers ,but since i moved house last week i can only get sound from 2 of them.

 

My System is a Windows Vista Home Premium (x64) Service Pack 2 (build 6002)

Install Language: English (United States)

System Locale: English (United States) Gigabyte Technology Co., Ltd. P35-DS3R

Enclosure Type: Desktop

Processor a Main Circuit Board b

2.40 gigahertz Intel Core2 Quad Q6600

64 kilobyte primary memory cache

4096 kilobyte secondary memory cache

High Definition Audio Device

NVIDIA High Definition Audio (4x)

NVIDIA GeForce GTX 460 [Display adapter]

 

 

Bus Clock: 266 megahertz

BIOS: Award Software International, Inc. F13 06/19/2009

Drives Memory Modules c,d

245.89 Gigabytes Usable Hard Drive Capacity

62.28 Gigabytes Hard Drive Free Space

 

Not sure if you need all the crap .

Cheers Rob

Share this post


Link to post
Share on other sites

What are you using?

 

Soundcard or onboard?

 

Digital or Analog?

 

Best bet would be to go into control panel, then sound, then right click on your audio device and click configure speakers, then set it to 5.1.

Share this post


Link to post
Share on other sites

Gday mate been a while since we last had a chat ,Im just using the on board sound card ,i have configured the speakers to 5.1 not sure about the digital or analog how do i tell whats what .Thats whats strange because on the configure test all speakers can be heard in the test .

Cheers Rob

Edited by redrob

Share this post


Link to post
Share on other sites

If all the speakers can be heard in the sound test then there is no problem with your speaker setup (either speakers or soundcard) the problem is with the program you are using the output the sound, if its a game see if it has a surround sound setting or 5.1 setting, if its a media player most likely the audio your listening to is just sterio in which case you need to find the option in the media player that will make it virtual 5.1 or quadraphonic, also if i remember correctly there is an option in sound settings that lets you force virtual surround sound so that it is always on and isnt application dependent.

 

Personaly i like to leave it in sterio only for music.

Share this post


Link to post
Share on other sites

What type of receiver do you have? (The thing you plug all of the speakers in to).

 

You may have to look for settings in various applications and on your receiver. For example in video playback applications, look for Dolby/AC3/DTS pass-through, (your receiver will them hopefully just pick it up, but there might be settings on it too that need changing).

 

Saving that you might have a mode on your receiver that ups whatever audio it has to whatever it can output to, (i.e., I have an enhanced 7.1 mode that takes stereo etc. and just outputs to all speakers).

Edited by Periander

Share this post


Link to post
Share on other sites

What type of receiver do you have? (The thing you plug all of the speakers in to).

He has logitech X 530 speakers, they are an all in one system, the sub has the amp for all the speakers in it, you just plug em into your outputs on the PC no receiver nessesary

Share this post


Link to post
Share on other sites

What type of receiver do you have? (The thing you plug all of the speakers in to).

He has logitech X 530 speakers, they are an all in one system, the sub has the amp for all the speakers in it, you just plug em into your outputs on the PC no receiver nessesary

 

That'll teach me not to read the thread description.

Edited by Periander

Share this post


Link to post
Share on other sites

Ok thanks for the reply's guys,that's awesome ,Glad to know i haven't blown up anything ,it only seems to happen when playing some online radio station or music ,so the stereo setting may be the problem ,what is a good program that i can use for playing music online .Is media player no good ,were and how do i change the settings for media player .

Cheers Rob

Share this post


Link to post
Share on other sites

ill check when i get home where the settings are to force it to use all speakers.

 

unless someone beats me to it :D

Share this post


Link to post
Share on other sites

Every time I re-set up my computer and plug the speakers in, I can never get them to work in 5.1 for everything, and can never remember how I make it do it. Same speakers as you.

 

It will play 5.1 audio in 5.1, but stereo only plays on the L and R speakers instead of being mixed through all of them. It plays through all now, but I can never bloody remember what settings makes it happen.

 

Actually nope. I have been using solely headphones for the past month, just tried playing music in iTunes, only getting stereo, audio configuration test plays through them all though. Annoying. Video with 5.1 audio does play through all too. Seriously, I've gone through this like ten times.

Share this post


Link to post
Share on other sites

Thanks harmonic yep your not wrong mate .the pissoff factor is high.

I remember a program that i could tweek depending on the distance the speakers were in the room ,but stuffed if i know where that went ,it use to show a box saying that the plug had been removed.I remember there were heaps of settings to change the sound quality from in a sewer to a stadium .Buggered if i know .

Cheers anyway ,someone will know on here ,as i know there is a wealth of knowledge out there .

Share this post


Link to post
Share on other sites

G thanks MATE for your pathetic answer,WTF has god got to do with the question in hand ,Fxxx Nose why you even bothered to answer. But that's not the problem if only you read the whole thread.Whose got is shoes .

Thanks heaps to you guys that were a big help its all soughted now with all six speakers working.

The program i meant Harmonic is in the link i sent you, works perfect just click on speaker fill after you click on 5.1 in Realtek HD audio manager.

Cheers Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×