Jump to content
Sign in to follow this  
bu14-1

AHCI, DVR-215, ASUS P5BE-Plus (965)

Recommended Posts

My Pioneer DVR-215 sometimes ceases being detected. AHCI is enabled. Is this always going to be a problem or is there a work-around? I am using the latest chipset drivers from the ASUS website. The thing is I can't enable AHCI on some SATA ports and not others AFAIK.

 

Thanks.

Share this post


Link to post
Share on other sites

My Pioneer DVR-215 sometimes ceases being detected. AHCI is enabled. Is this always going to be a problem or is there a work-around? I am using the latest chipset drivers from the ASUS website. The thing is I can't enable AHCI on some SATA ports and not others AFAIK.

Is your system set to sleep or standby?

 

What OS?

Share this post


Link to post
Share on other sites

Is your system set to sleep or standby?

No.

 

What OS?

Sorry, I should have mentioned. It's Vista x64.

 

Maybe using Intel's Matrix Sotrage Manager thing could help?

Share this post


Link to post
Share on other sites

Matrix Storage Manager might have done the trick.

Vista's default version of the Intel Matrix Storage driver has a fault, it has a power management feature which is meant for Laptops which loads incorrectly on Desktops. Loading the Intel driver fixes this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×