Jump to content
Sign in to follow this  
Dazzle

Pioneer DVD 111d problem

Recommended Posts

Guys..

 

My dvd stopped working tonight when i went to play bf2. i went into device managerand it comes up with...

 

! generic DVD-ROM SCSI cdrom device

! PIONEER DVD-RW DVR-111D SCSI Cdrom device

 

with exclamation marks next to them.

 

I then scanned for hardware change and tried to updat driver to no avail.

 

I am running XP pro on a core 2 duo E6400

 

any ideas?

 

Dazza

Share this post


Link to post
Share on other sites

What software have you installed lately, inbetween it working and it not working?

 

Given the 111d is an IDE drive and it's listed there in your device manager as SCSI, there's a reasonable possibility that you've installed some CD/DVD related software that's playing silly buggers.

 

I use Daemon-Tools, so I know it shouldn't be that, but that's one example of software that installs a Generic SCSI CD/DVD drive device. Have you installed any virtual drive, CD/DVD burning/ripping software of late?

 

You can also try removing those devices from device manager and reboot and let Windows detect the drive again. With luck it'll pick it up as a plain-jane IDE drive and all will be good once more.

 

It's also worth poking a little deeper and seeing if Device manager will reveal any info as to why there are problems/conflicts (the cause of the exlamation marks) and that might suggest another solution.

Share this post


Link to post
Share on other sites

well i did have daemon tools installed but i diabled that and the scsl generic listing in device manager went. I uninstalled the pioneer dvd and restarted windows hoping that this would find it ok but alas its back to the exclamation mark on the dvd...

 

any other ideas????

Share this post


Link to post
Share on other sites

just an update...

 

Tried different plug on ide cord to no avail. then got a brand new ide 80wire cable and this does the same thing.

 

WTF is going on????????

 

 

Dazza

Share this post


Link to post
Share on other sites

Sounds like what happened to my Pioneer Drive last week, trying to load Windows on and Bang just stops.

Was it a full moon by chance that same night??

Stranger things have happened.

 

Any rate I didn't want to dick around with it, pulled it and sent it to the big bin in the sky, Life is too short to stuff around with faulty electronics.

Share this post


Link to post
Share on other sites

Bluefire...

 

you saved me. went to that post you referredme to and there was another link from another bloke that sent me to a great site that fixed via the registry.

 

bottom line is as follows if anyone want to know to fix unrecognised cd/dvd drives in device manager...

 

) Close all open programs

 

 

2) Click on Start, Run, and type REGEDIT and press Enter

 

 

3) Click on the plus signs (+) next to the following folders

 

HKEY_LOCAL_MACHINE

SYSTEM

CurrentControlSet

Control

Class

{4D36E965-E325-11CE-BFC1-08002BE10318}

4) This folder is the DVD/CD-ROM Drive Class Description in the registry. Look for any of the following names in the right hand column.

 

UpperFilters

LowerFilters

UpperFilters.bak

LowerFilters.bak

5) If any of the above keys shown in step 4 are listed, right-click on them and choose Delete

 

6) After deleting the keys, close the Registry Editor

 

7) Reboot your computer

 

8) Open My Computer and check to see if your CD or DVD drives have returned. You may also want to open Device Manager and verify that the yellow exclamation and error code on the CD or DVD drive is gone.

 

 

Thanks heaps fellow atomicans for the help again as usuall..

 

Dazza

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×