Jump to content
twents

Overclocking 2500k

Recommended Posts

I have overclocked my cpu just by adjusting the cpu clock ratio to 45 or 46 or whatever. am i better to adjust the bclk frequency instead? i think it used to be called pci-e frequency or something similar?

It is set to 101mhz but i have read that some poeple are going alot higher than that.

so im still getting the 4.6ghz overclock, just wondering if i can reduce the temps down by using the bclk instead?

im running on the lowest volts for the overclock at the moment.

Cheers.

Share this post


Link to post
Share on other sites

With 2nd gen Intel processors the BCLK is linked to the pci-e clock. This means that changing it also changes the pci-e clock which causes stability issues. The best way to overclock them is to just change the multiplier.

Share this post


Link to post
Share on other sites

so why is it then that you are able to change it?

i just set it to 105.00mhz and lowered the cpu ratio down to still keep the same speed, but playing WoW i got a few "graphics driver stopped responding" errors. so i set it back to 100 and upped the ratio back to 45.

i think i was able to run 102mhz there and still being stable.

I have been doubtful about it, thanks for clearing that up.

Edited by twents

Share this post


Link to post
Share on other sites

Im not sure why you can change it either. Also those graphics driver errors would have almost certainly been from changing the BCLK.

Share this post


Link to post
Share on other sites

Im not sure why you can change it either. Also those graphics driver errors would have almost certainly been from changing the BCLK.

yeah, ive never had them before untill changing the BCLK, so it was an easy fix.

Share this post


Link to post
Share on other sites

what voltages/settings are you using?

i run about 4.6 is a modest 24/7 OC but temps shouldn't be an issue.

46x100mhz - don't touch the bclk unless you already hit your wall with the multi

 

here are my settings if it helps..

vcore = 1.33v

pll = 1.65v

qpi = 1.15v (due to tight memory timings)

sys agent = 0.935

ram = 1.65v (stock volts)

pll overvoltage = disabled

LLC = disabled

 

make sure you aren't giving it too much volts or dont have LLC or pll over volt on, as they will feed your cpu too much power creating more heat.

they are only necessary for higher OC like 5.0+ so turn it off for 24.7 OC

 

hope that helps

Edited by p0is(+)n

Share this post


Link to post
Share on other sites

what voltages/settings are you using?

i run about 4.6 is a modest 24/7 OC but temps shouldn't be an issue.

46x100mhz - don't touch the bclk unless you already hit your wall with the multi

 

here are my settings if it helps..

vcore = 1.33v

pll = 1.65v

qpi = 1.15v (due to tight memory timings)

sys agent = 0.935

ram = 1.65v (stock volts)

pll overvoltage = disabled

LLC = disabled

 

make sure you aren't giving it too much volts or dont have LLC or pll over volt on, as they will feed your cpu too much power creating more heat.

they are only necessary for higher OC like 5.0+ so turn it off for 24.7 OC

 

hope that helps

everything is on auto, all i set was the multi @45, i did get up to 4.9ghz but was running at 1.42volts or something i cant remember.

ive got the p8 p67 pro, and i didnt really understand the llc or whatever so i left them.

Share this post


Link to post
Share on other sites

ah ok. while auto may work. its not recommended as your CPU will draw usually way too much power (as you saw, 1.42v).

once you find a stable overclock your happy with, try reducing voltages as much as you can to get the most efficient, then add a little just to be safe.

 

might be best to do some reading if you don't know what some of the settings do, especially if you want your cpu to last :)

Share this post


Link to post
Share on other sites

i should clear it up a little, 1.42 is what i had to set it to (or maybe 1.4?) to reach 4.9ghz, but at 4.5ghz or whatever it is now it only runs 1.336 on full load.

i didnt really play around with the 4.9ghz overclock to much.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×