Jump to content
Sign in to follow this  
ilyria109

Valve time strikes again

Recommended Posts

Try to get onto the latest news "valve time strikes again". every time gives me

 

"Server Error

 

500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed."

 

others seam to work though.

 

EDIT: after posting, tried again, working now ^.^ Thanks again Murphy, for making a liar out of me, yet again.

Edited by ilyria109

Share this post


Link to post
Share on other sites

I'm getting that error when trying to get onto the front page atm.

 

Been happening on and off for ages now, not sure if its an issue on my side or if there really is an internal server error.

Share this post


Link to post
Share on other sites

Today is the only time I've had issues. I'll let yas know if I see it again.

 

EDIT: some grammar, and spelling.

Edited by ilyria109

Share this post


Link to post
Share on other sites

I got it all the time with first attempt to getting to the main site.

 

I blame it on the name change I had on the forums, it seemed to introduce all sorts of bugs for me.

Share this post


Link to post
Share on other sites

I have had issues since having my name changed too, mostly that it just signs me out every time I stray from the forums to the main page.

I just tested about 10 articles on the front page including valve time, SCII exp beta and some older ones and didn't get any errors.

Not sure what that confirms though, likely nothing :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×