Jump to content
bowlen

Weird Mac Mini > TV display issue

Recommended Posts

So I have just moved house and subsequently moved my Mac:Mini and my tv. Now the set up at the old place was Mac:Mini > HDMI > TV which is exactly the same set up as I have at the new place (except I haven't plugged in an antenna cable).

I have gone to switch my Mac:Mini on (and RDPd to it from another machine (which works fine)), yet for some reason, it doesn't display anything on the TV at all. It is on and saying "no signal", then when I plug the HDMI cable into the computer and the TV it says that there is no signal and to check whether everything is plugged in etc. Now the fact that it does that, and also the fact that it moves whatever HDMI port I use at the time up to the top of the list indicates that it recognises that there is something on the other end of the cable, yet for some reason, no signal is being pumped through it.

 

I have confirmed that the display is coming out of the HDMI port on the Mac:mini and it recognises that it is outputting to a Samsung device.

Any ideas as to what to do next?

 

Literally nothing else has changed so there isn't really a logical explanation as to why it would do this...

Share this post


Link to post
Share on other sites

Okay I seem to have solved the issue by restarting with no display plugged in, then connecting the HDMI up and adjusting display settings.

Seems to be fine now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×