Jump to content
Can't remember your login details? Read more... ×
hawkeye

The big day

Recommended Posts

Yes eveln, we have already established that this does not affect those who remained logged in. Hence my ability to post from another device with those accounts.

 

As stated, this appears to be an issue when logging in.

Share this post


Link to post
Share on other sites

Still no issues here. I logged out closed mozilla did a cc clean and came back again no problemo in the least.

Share this post


Link to post
Share on other sites

Still no issues here. I logged out closed mozilla did a cc clean and came back again no problemo in the least.

 

Lol still dont get it.

Share this post


Link to post
Share on other sites

Looks like a handful of people are having some small issues - I'll pass them on to the devs.

Share this post


Link to post
Share on other sites

Still no issues here. I logged out closed mozilla did a cc clean and came back again no problemo in the least.

 

Lol still dont get it.

 

Lol. obviously I don't ...

Share this post


Link to post
Share on other sites

I had the issue too, so I went through the forgotten password process, and now I have access again.

 

Weird.

 

Still no issues here. I logged out closed mozilla did a cc clean and came back again no problemo in the least.

 

Lol still dont get it.

 

No, eveln's got it, assuming "cc clean" means cookies were wiped.

Share this post


Link to post
Share on other sites

I had the issue too, so I went through the forgotten password process, and now I have access again.

 

Weird.

Did that. It obviously worked.

 

Nice.

Share this post


Link to post
Share on other sites

I had the issue too, so I went through the forgotten password process, and now I have access again.

 

Weird.

 

Still no issues here. I logged out closed mozilla did a cc clean and came back again no problemo in the least.

 

Lol still dont get it.

 

No, eveln's got it, assuming "cc clean" means cookies were wiped.

 

Yep.

Share this post


Link to post
Share on other sites

Yeah, go through the reset password route - that's what our devs suggest. There were 'some' issues, but they've all been cleaned up, and there really doesn't seem anything wrong our end.

Share this post


Link to post
Share on other sites

Didn't work for me however.

 

I've been through the password reset three times now and I keep getting a database error.

 

edit: okay - more information. I'm getting a white page which says:

IPS Driver Error

There appears to be an error with the database.

You can try to refresh the page by clicking here

 

When I click here it takes me to the login page and then tells me to bugger off. :'(

 

oh, and I can't get into the Admin CP either, otherwise I might be able to fix it myself.

 

*sobs*

 

Is this your way of telling me something guys????

 

 

 

 

I logged in at work because I was already logged in there, but not at home apparently.

 

Help!

Edited by Chaos.:(

Share this post


Link to post
Share on other sites

i reset my password 4 times, then got "time out" for 12 minutes due to "too many incorrect attempts"

 

hope it sticks, would be a pain to reset passwords every time I want to login.

Share this post


Link to post
Share on other sites

A minor quibble- I don't like how it opens a new window to view the Forums from the PCTA/Atomic page. This has annoyed me to the extent that I now just bookmark the forums page itself. Which is fine by me, largely, but it obviously means I won't visit the main site much, which is a lose lose for all involved, really...

 

Other than that, all appears to work well! Good work :)

Share this post


Link to post
Share on other sites

Okay, my iPad is still logged in. But I can't get to the admin panel from here either.

 

I'm tempted to try again after logging off here, but if I do that I might lose all access until its fixed except for that alt above. :(

 

Gah... Decisions, decisions...

Share this post


Link to post
Share on other sites

Admin seems a broader issue, and has been memtioned to the devs, who are aware of everything else :)

Share this post


Link to post
Share on other sites

Admin seems a broader issue, and has been memtioned to the devs, who are aware of everything else :)

that would explain the explosion in spam!!

Share this post


Link to post
Share on other sites

Password reset worked for me.

Walt and I have the exact same laptops. Me no issues.

At the login page he typed in his stuff and was refused access after too many attempts O_o

 

Walt asks ... " what do you mean by password reset ? Tell them you forgot it ?

Share this post


Link to post
Share on other sites

Well, I logged out of the ipad, so I'm now not logged in anywhere else and still no soap.

 

I cleared my cookies and tried a different browser and the reset password again...

 

Nada.

 

I guess I'm off to play Skyrim for a while. :`(

 

Oh, and it's still the same IPS Driver error on the other browser.

Edited by Chaos.:(

Share this post


Link to post
Share on other sites

Neo: Whoa. Déjà vu.

[Everyone freezes right in their tracks]

Trinity: What did you just say?

Neo: Nothing. Just had a little déjà vu.

Trinity: What did you see?

Cypher: What happened?

Neo: A black cat went past us, and then another that looked just like it.

Trinity: How much like it? Was it the same cat?

Neo: It might have been. I'm not sure.

Morpheus: Switch! Apoc!

Neo: What is it?

Trinity: A déjà vu is usually a glitch in the Matrix. It happens when they change something.

Share this post


Link to post
Share on other sites

A minor quibble- I don't like how it opens a new window to view the Forums from the PCTA/Atomic page. This has annoyed me to the extent that I now just bookmark the forums page itself. Which is fine by me, largely, but it obviously means I won't visit the main site much, which is a lose lose for all involved, really...

 

Other than that, all appears to work well! Good work :)

My suggestion, middle click = open in new tab.

Share this post


Link to post
Share on other sites

A minor quibble- I don't like how it opens a new window to view the Forums from the PCTA/Atomic page. This has annoyed me to the extent that I now just bookmark the forums page itself. Which is fine by me, largely, but it obviously means I won't visit the main site much, which is a lose lose for all involved, really...

 

Other than that, all appears to work well! Good work :)

My suggestion, middle click = open in new tab.

 

Ha-ha! Good point :)

I'll just...

 

Hmmm, actually, I just tried...you have made me realise that what I actually liked about the old system was that it just used to go 'forward' a page- I don't want a new window OR a new tab...

 

At least I think that's what happened- can't exactly test it now!

 

But anyway, this really is a non-issue :)

 

OK, OK- I just realised I had used the wrong term in my initial post- it IS actually opening a new Tab, sorry. I would just prefer (as stated in the Strikethrough bit above) if it just went 'forward'...

 

Annnyway, I'm just gonna go play in the corner! Thanks for your suggestion, though :)

Share this post


Link to post
Share on other sites

I just did the forgot my pasword thing and gave it the same password I had before (cause FF remembers it ) and I am in logged out and back in fine :)

Share this post


Link to post
Share on other sites

that would explain the explosion in spam!!

Ye seems to be a bit cropping up doesn't there!

Share this post


Link to post
Share on other sites

Did PC&TA not have a forum?? was it just a repository of articles and reviews??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×