Jump to content
Sign in to follow this  
TazDCassar

Uninstalling "AMD Gaming Evolved"

Recommended Posts

Hi, Just would like to know how to uninstall "AMD Gaming Evolved" as it was installed with the latest drivers and is making my computer slow. Should I return to the old drivers? I have a ATI Radeon 4800 graphics card. Thanks

Share this post


Link to post
Share on other sites

Isnt it listed in the 'Programs' section of control panel?

 

If not, uninstall the drivers and all components, then reinstall selecting 'custom' and not ticking the AMD GE option :)

Share this post


Link to post
Share on other sites

Hi, I uninstalled, then reinstalled Custom, but there were no options to tick off for "AMD Gaming Evolved". They were mostly drivers. And It's still on my computer. :( The only way to get around I think is to prevent it from starting up when loading Windows. What do you think?

Edited by TazDCassar

Share this post


Link to post
Share on other sites

Exit AMD Gaming Evolved.

 

Add/Remove Programs -> Locate 'Raptr' -> Uninstall.

 

 

See if that helps.

Edited by Catweazle

Share this post


Link to post
Share on other sites

Kinda disappointing to see stuff included with the driver package install and no opt-out provided for it. Especially when it's something which 'hides' under a different name this way. Poor form indeed from AMD, imo.

Share this post


Link to post
Share on other sites

Kinda disappointing to see stuff included with the driver package install and no opt-out provided for it. Especially when it's something which 'hides' under a different name this way. Poor form indeed from AMD, imo.

There is an opt out but you have to select custom install, then you can deselect things like "gaming evolved".

Oh and the way to remove it after install is to run the Catalyst install manager in programs and features. The Catalyst Install Manager gives you the option to automatically uninstall everything or add and remove specific components.

Edited by aliali

Share this post


Link to post
Share on other sites

Okeys then. Thanks for that. I'm not using latest Catalyst version, so was relying upon googled solutions. (If it ain't broke don't fix it.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×