Jump to content
Chaos.Lady

NEW FORUM ISSUES HERE PLEASE (Atomic v.π)

Recommended Posts

Okay guys.

As with any upgrade, we are gonna see some strange and funky things. Please post them up here so the devs can have a look at them.

Formatting issues, loss of stuff, general wierdness.

I have asked Evil Admin and the other mods to update this post as needed - so don't be surprised if they edit it for me. :)

Edited by Nich...
Editing title to reflect depcrecated version

Share this post


Link to post
Share on other sites

Warnings logged from years ago. Having them listed even to mods after 5 years is pure balls, at least IMO.

 

Grey to black fade is pretty extreme and hides some text (for me); requesting Gunmetal to black fade instead.

 

You can edit existing text, but adding data to a post via edit will not display. Using Version 26.0.1410.64 m of chrome.

Share this post


Link to post
Share on other sites

Warnings are kept for historical purposes, but I can tell you that the mods rarely (if ever) look at them.

Share this post


Link to post
Share on other sites

;)

 

Looks pretty good overall - blown away a load of avatars ? Not seen any mention of that yet.

 

Cheers

Edited by chrisg

Share this post


Link to post
Share on other sites

Warnings are kept for historical purposes, but I can tell you that the mods rarely (if ever) look at them.

Historical purposes eh?

Still, 5 years is a lot more than some real crimes stay on your record.

usually when you move from 'juvenile' to 'adult' they clear too.

 

Harsh mistress At0mic, but meh, your forums.

Share this post


Link to post
Share on other sites

Not a rule any of us made up. Just a forum default.

 

 

And you KNOW how lazy we are about changing those. ;)

Share this post


Link to post
Share on other sites

Avatars are working.

 

But they didn't get ported from the old database, personal photos did.

 

If you want avs, re-set them up.

Share this post


Link to post
Share on other sites

Grey to black fade is pretty extreme and hides some text (for me); requesting Gunmetal to black fade instead.

Can you elaborate on this a little, please? Do you mean on the board index, for sub-forums you have undread threads in?

Share this post


Link to post
Share on other sites

I only had a quick scan - I'm in the middle of a handful of other stuff - and it looks correct for images (host externally, use image tags to embed). It may not work for youtube anymore, let's see:

 

 

XBAUQaj6EJo


Nope. Youtube tags are deprecated (or at least only using that part of the video location) Edited by Nich...
  • Like 1

Share this post


Link to post
Share on other sites

Yep that youtube works ,Nich.

 

Avatars still not working ,maybe i am missing something.

Share this post


Link to post
Share on other sites

I only had a quick scan - I'm in the middle of a handful of other stuff - and it looks correct for images (host externally, use image tags to embed). It may not work for youtube anymore, let's see:

 

 

XBAUQaj6EJo


Nope. Youtube tags are deprecated (or at least only using that part of the video location)

Thank you Nich.

Share this post


Link to post
Share on other sites

Avatars still not working ,maybe i am missing something.

Did you give a URL to an externally hosted image, or set up a gravatar account and make sure it uses the same email address you signed up with on Atomic?

Share this post


Link to post
Share on other sites

 

Avatars still not working ,maybe i am missing something.

Did you give a URL to an externally hosted image, or set up a gravatar account and make sure it uses the same email address you signed up with on Atomic?

 

 

Was trying to get the old ones to work. The Forum set of Avatars.

Share this post


Link to post
Share on other sites

 

Avatars still not working ,maybe i am missing something.

Did you give a URL to an externally hosted image, or set up a gravatar account and make sure it uses the same email address you signed up with on Atomic?

 

You should also be able to upload an avatar from your profile page.

Share this post


Link to post
Share on other sites

Those old defaults are, AFAIK, gone.

 

ahh ,ok.

 

No idea where to start looking for an image.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×