Jump to content
Chaos.Lady

NEW FORUM ISSUES HERE PLEASE (Atomic v.π)

Recommended Posts

I don't know if this has been mentioned. Seems to happen during page loads on the "View new content" page, unsure if it happens in the normal forum lists.

 

If the user av of the most recent poster is unassigned, ie uses the default sillhouette one, during the page load it displays the letters "Phc" and/or "Pho".

At first I thought maybe someone had one of those dodgy GIF avs but no, it only happens with users that have the default av.

Share this post


Link to post
Share on other sites

I haven't noticed it.

 

Can you go into any more detail? When you saw it last, browsers tried, screenshot if possible the next time you see it, URL used, how often you see it, etc.

 

If I get a chance tomorrow and there's no new (probably) spam accounts floating around, I can try to make a new account to test with.

Share this post


Link to post
Share on other sites

Waterfox, and it's very common. I'll later on see if I can do a Camtasia cap and upload to YT.

Unsure if it happens on other browsers, rarely use them.

Share this post


Link to post
Share on other sites

Screen copy of during page load and once page has loaded. That's a new userid (spammer @ the top). It might be the case that once the av is cached it doesn't happen again but I'm also sure I've seen it happen on long time accounts, though of course their cached av image isn't going to always stay there... my web cache currently set to 350 Meg.

 

 

koTu7cK.jpg

Share this post


Link to post
Share on other sites

I saw this after I cleaned them up, unfortunately. Hitting control+F5 to force refresh the page makes text appear behind where any avatar would be, but the text I am seeing is the name of the thread. Depending upon how much it shifts page content around when doing the refresh, it may at first glance appear to be thread title text from an adjacent thread.

 

Phc, tho'? I'm not seeing that anywhere nearby.

Share this post


Link to post
Share on other sites

I just tried it again, on the new post aggregate page, and forcing a refresh, in Firefox, shows the same thing - Pho - under every avatar. At a guess, Photo? And yeah, it seems you notice it because those new accounts aren't cached yet.

 

 

...and yep, it's Photo. The next time you see one of those threads, go into it and force a refresh. The avatar on the post won't show it, but the one at the top next to the thread title will.

Share this post


Link to post
Share on other sites

This is a weird one, not sure if it's been reported.

 

The "Reply to this topic box" which defaults when a topic page is opened - usually it's white but sometimes I get a darkish grey one. And when I've posted the post appears as you'd expect but the text within the reply box is still there.

This is in Waterfox 52.0.2, and I think it's been going on for a couple of weeks. No changes by me to browser like updates or new extensions. Extensions allowed to auto-update but I don't run any that alter page rendering.

Share this post


Link to post
Share on other sites

Whatever the latest FF build is, but it's been like this for a while: the quick reply box is by default grey until I click on it, and then it goes white and the editing controls/buttons/etc appear.

As far as text still appearing after you post, it's not happening here regularly, and when it does it's because the page is cached and still showing what was there, eg hitting back a page, sometimes.

 

AFAIK nothing has changed with the forum. Have you noticed this elsewhere on the web? Does your ISP run a proxy?

Share this post


Link to post
Share on other sites

Haven't noticed it elsewhere though only regular at one other Invision based forum.

 

It doesn't seem to affect functionality other than the annoyance of the entered text remaining and seems independent of the switch that toggles BBcode and WYSIWYG.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×