Jump to content
Sty.x

Audio issues ,

Recommended Posts

Hey guys girls , my gripe for today is audio. My ever so smart son (age4) decided to stick a headphone jack in the back of my pc and snapped it in there and then while someone tried to get it out fucked the whole show completlu.

 

SO i got a new tower with front audio and usb's... The usb's work fine but im still getting zero audio out of my front jack. im running windows 7 and i have a asus motherboard not sure on the brand and shit , can someone please help me i need audio. Cheers

 

Share this post


Link to post
Share on other sites

New tower... so you just transplanted the motherboard or something?

 

Those front audio ports only work if the cable is plugged into the motherboard, and IIRC there can sometimes be a BIOS setting to enable it as well.

Share this post


Link to post
Share on other sites

Hey mate , yeah new tower old motherboard for the moment , and the plug was plugged into the correct port on the mother board. i just unplugged it and got another cord to put in for front audio and still got no audio and i changed all settings in the BIOS area


If i could load images i would

but yeah the new plugs have hdaudio but i didnt plug that or change the BIOS for that

Share this post


Link to post
Share on other sites

So, was the headphone jack removed from the other plug?

 

There's always the chance it's shorted something out... alternative is get a sound card. No idea what equivalents to onboard are around these days, I stopped bothering with sound cards about 8 years ago.

Share this post


Link to post
Share on other sites

It'll be sensing theres something in the rear and disabling the front audio.

you need to get that jack clear (or off).

De-solder the headphone jack, or get yourself a pin-drill and get it out.

 

USB or PCI\E soundcard would also fix the problem.

Share this post


Link to post
Share on other sites

Realtek drivers usually have a way of disabling jack sense, or forcing audio output to the front jack. Haven't used them for a while but I'd look there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×