Jump to content
Forum upgrade is live! Read more... ×
twents

Major BCLK Problems

Recommended Posts

Gday there,

 

I have what used to be an overclocked 2500k on a p8p67 pro rev 1 board.

It ran a 4.6 Ghz overclock fine on 1.32 or thereabouts for the last few years.

Just recently I have had ssd probs with around 40-60 bad sectors (not sure if related)

The mobo reported to me on several occasions while troubleshooting the ssd and boot problems that I had a failed overclock.

So I restted the defaults on the bios and re-installed windows then went back to set my original overclock.

This is the first of many problems I have had today.

When I adjust the multi anywhere from stock to 46 and boot into windows, fire up cpu-id before it freezes and it will show that the BCLK is set to about 70ish Mhz, but the core clock was still 3300mhz, so basically 3300 / 45 = 73mhz.

Whatever setting I change in the bios would not change the outcome of 3300mhz in windows. If I et the multi to 40 the BCLK will be around the 83mhz mark. Windows will pretty much freeze or be slow like 1 frame per minute.

I have tried many different thing in the bios and changed settings but no luck. I cant even run stock without cpu-id reporting very low BCLK speeds and then windows will freeze.

 

The BCLK will drop from my manual setting of 100 in bios. dunno how it changes?

I cannot get more than stock speed from the 2500k reported from cpu-id

Optimized defaults don't seem to work either. as BCLK or the multi somehow changes.

Cannot upgrade the bios from 3207 as "bios is not efi" or something similar.

Looking like the mobo or cpu is on its last legs?

 

If I must replace, what should I get? im looking at the 4690k and gigabyte z97-d3h

Is that a good board? I should still be able to use my current RAM.

 

Sorry for the rushed 1/2 wall of text, im tearing my hair out today.

 

 

Cheers Fellas.

 

Share this post


Link to post
Share on other sites

I'm having a really hard time figuring out why your settings are so munted up.

 

Why is your Base Clock anything other than 95~105?

5% is my personal opinion of a safe 'tweak' to it, because it controls so many different buses and Cache (and memory controller).

 

On the plus side, its unlikely that you damaged the SSD by severely underclocking its transfer; but I suppose depending on firmware, anything is possible.

 

Your default multiplier is 33, with a 100BLCK. which = 3.3ghz. 37 is 'Turbo'.

I'd happily run 35 multi at stock volts and disable turbo; I have no idea what Intel was thinking there.

Often disabling Turbo in the BIOS disables overclocks, so leave it on, and set you 'Maximum processor State' to 99% in windows.

Looks like a multi of 40 is quite achievable with some decent tweaks; I'd still give Turbo the heave-ho though.

 

Turn off SpeedStep, Thermal management, and anything else that can alter speeds in ANY way.

Also, take the time to go through the BIOS and change EVERY SINGLE 'Auto' setting to the correct speed\voltage.

Normally to allow for vdroop, I go one 'step' higher on everything, including bus speeds (ohh watch out 101mhz :P) never caused me any problems yet.

 

 

Can I suggest you completely cripple your RAM for the next few rounds of testing too? Drop its speed by a few, and loosen the timings. Even set it back to 2N command rates.

basically take it entirely (as much as possible...) out of the picture for point of failure.

 

 

Good luck, and keep us posted.

First step is to manually set EVERY volt, disable speed step related things, and go with 33x100BLCK; report back.

Share this post


Link to post
Share on other sites

Yeah thanks mate,

 

I have solved the problem now, I installed the chipset drivers, something I havn't done before with this system, so I don't know how that fixed anything.

I have my original overclock settings stable now @ 4.6ghz @ 1.3v or something.

 

I had tried every setting in the bios, I am not new to overclocking so I do know my way around a little. I had changed every setting and put in manual settings and had turned off speedstep and all the others. I had tried every possible scenario within the bios itself.

 

Regarding the base clock, the thing is I didn't 'tweak it', bios seemed to tweak itself down to the lower rate. As you can see in my original post whatever multiplier I had set by the time I had booted into windows, something would fuck the BCLK up.

 

Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×