Jump to content
Sign in to follow this  
redrob

VSR not working on ccc Tahiti 7970ghz

Recommended Posts

Im posting this thread to see if anyone else has had this same problem and how you fixed it i tried to download the enable vsr from rededt.com ste cant seem to post the link.

Share this post


Link to post
Share on other sites

I'm assuming you meant this link:

https://www.reddit.com/r/pcgaming/comments/39t40x/how_to_enable_amd_vsr_on_most_amd_cards_xpost/

 

and this tool:

http://www.wagnardmobile.com/forums/viewtopic.php?f=16&t=22&sid=67a696ae6275785fbc083ec8ad421b3e

 

On the AMD forums they've stated that they are looking at fixing it, that was mentioned last month from the look of it though.

 

Have you made sure you have the latest drivers?

Share this post


Link to post
Share on other sites

Hi Xen yes thats the link yes thats the tool and yes i have the latest drivers it just dose not show in the ccc spose ill just wait for the fix .

Cheers


I will try that tool when i get home thanks again ill post the results.

Share this post


Link to post
Share on other sites

OK i used the AMD uninstall all AMD drivers tool then reinstalled thee 15.7 drivers and tried to enable vsr on Hawaii,the it said its done ,nothing then i try Tahiti and nothing so spose ill have to wait ,thanks anyway for your help

Share this post


Link to post
Share on other sites

it seems it wont work with Dell U3014 2560x1600 has anyone else been ble to get better res.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×